cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't turn off incoming caller ID block

Mrrrrrrrr
Just Moved In
Hello,
With working from home and occasionally needing to use my personal cell to call outside clients, I've been blocking my outgoing caller ID with #31#. Yesterday I went to do this again, but instead of googling the code, (I thought I had it memorized,) I entered #30# and my INCOMING caller ID has been disabled (why anyone would ever want this...) I cannot figure out how to turn this feature off. Help please!
1 ACCEPTED SOLUTION

NFtoBC
Community Power User
Community Power User

Often these codes are toggles so try #30# again, or *30# or #30*.

 

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post

2 REPLIES 2

NFtoBC
Community Power User
Community Power User

Often these codes are toggles so try #30# again, or *30# or #30*.

 

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post

*30# worked!
Thank you!