Showing results for 
Show  only  | Search instead for 
Did you mean: 

Home phone 2 go throwing error as_5

Friendly Neighbour


 I am on pure fibre, using my google pixel 3 , trying to use this app, but after all the registration steps are done system throws this error

'error as_5' I tried contacting customer service, many times in last couple of months but no help , contacted many times but no resolution so far.

reaching out to troubled fellas like me who may have found a solution or at least was able to diagnose the issue.


thanks in advance


Helpful Neighbour

What are you trying to do exactly? My best guess is you are trying to access settings on the home phone 2 but the app is failing. In that case, if you have a computer I would try using the web utility instead of the app on your phone. You can use the web utility from your phone but it's easier from a computer. I assume you have tried the typical stuff, power cycling, factory reset and reinstalling the app. 

Can you share more info and url of web utility?