cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot access 'manage account' on MY Telus webpage

Gayle
Connector

It says to 'manage prepaid in classic' However clicking that just brings me back to original page.

 I have chatted, twittered & spoke with customer service and

everyone says that it is strange but still not fixed. 

Have cleared browser and tried another browser neither works. Everything else on site is fine.

 

Anyone else having this problem? 

 

Note:  Can access on iphone but not on PC

 

 

 

1 ACCEPTED SOLUTION

Try drag/drop of the image file directly to the edit box rather than using the insert photo button.

View solution in original post

6 REPLIES 6

NFtoBC
Community Power User
Community Power User

Have you tried with an alternate browser on your PC? It could be that application, rather than the web page.

 

NFtoBC
If you find a post useful, please give the author a "Like"

Yes I have.

@Gayle  I have had this happen. If you are at the end of your billing cycle they  could be working on your bill. Wait a day and try. You could restart your unit  and try again. Polecat

Its actually been going on since last week. It is a new account. It is the end of previous accts cycle so will see when that is done. 
I have a screen shot of page but this site is not letting me post it at the moment. 

 

They did mess up the initial start of new account so hopefully now service is working properly the website will start too. 

Try drag/drop of the image file directly to the edit box rather than using the insert photo button.

View solution in original post

Gayle
Connector

Screenshot 2020-09-23 071349B.png