cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

#TELUS wifi: error too many redirects

Jisu
Friendly Neighbour

Hi, I used #TELUS public wifi until last week and it suddenly has not worked since last weekend. When I clicked the TELUS wifi, my laptop didn't show anything (blank page on the login page) and my iPad showed an error (too many redirects). I tried everything clear cookies and forget the wifi. I also called the wifi supporter and put my device in the network manually in the system. However, it still does not work. What can I do?

5 REPLIES 5

TELUS_Support
Community Manager
Community Manager

Here are a few additional steps you can try to resolve the problem:

 

  1. Update Your Devices: Ensure that your laptop and iPad have the latest software updates installed.
  2. Clear Cache: In addition to clearing cookies, try clearing the cache of your web browser.
  3. DNS Settings: Try changing the DNS settings on your devices to use a public DNS server like Google's (8.8.8.8 and 8.8.4.4).
  4. Different Browser: Use a different web browser to see if the login page loads correctly.
  5. Reset Network Settings: On your iPad, you can reset network settings by going to Settings > General > Reset > Reset Network Settings. Please note this will remove all saved Wi-Fi networks and passwords.
  6. Reboot Devices: Restart both your laptop and iPad to ensure a fresh connection attempt.

If the issue persists after trying these steps, I would call back that number and have them reset your profile. 

Jisu
Friendly Neighbour
I tried everything but still doesn’t work. Can you reset my profile.

Unfortunately, we don't have access to that here.

 

 

Jisu
Friendly Neighbour
Where should I call?

xray
Hero

I always get this error at the same location (a restaurant). It works at other locations. 

Screenshot_20240706-190603_CaptivePortalLogin.png