Showing results for 
Show  only  | Search instead for 
Did you mean: 

New modem, can't connect to WIRED network printers


Telus replaced my modem this afternoon. Internet connectivity and wifi are working fine. However, none of the networked printers are recognized any longer. Figured I'd have to reinstall them and configure them (IP addresses and the like). On doing the config reports at each of the printers, each says they are not connected to the network even though each is connected to the modem. Printers were working fine on these CAT 5 cables before. Any suggestions why they might not be working with the new modem?


I was also thinking the problem was related to link speed auto negotiation, so if it is possible settings the printer to not negotiate speed may be a solution .


Worth a try

View solution in original post



Can you ping the printers from a wired device?


Does the TELUS modem show that the printers are on-line and assigned an ip address?

I did the usual cmd, the ipconfig. Then arp -a 


I can see one dynamic address, and got the one printer going with it.

Friendly Neighbour

Did you use static IP numbers on printers?

No, using dynamic addresses


I managed to get one of two printers going. Epson 3880 is working, HP Laserjet CP1518 is not.


I've tried the following:

- cycling the power off on the modem, computer, and printer;

- swapped around different ports on the modem, and tried different ethernet cables; confirmed all cables are fine;

- uninstalled printers and their software/drivers; updated them and reinstalled; 

- plugged the printer that is not working directly into the wall outlet (bypassing the surge protector);

- for the HP printer, downloaded and ran a Utility and Diagnostic Tool; it would not run because it does not see the printer;


The usual installation drill: Go to the printer settings to get the IP address. In Windows 10, add the printer, and add the TCP/IP port for that printer. No matter what, the HP printer says 'Network Cable Disconnected'. If I unplug it briefly and print the network diagnostic sheet, it will report various status (initializing), provide some information (IP configured by DHCP, then IP configured by AUTOIP), until it eventually settles on 'Network Cable Disconnected' 

What model of modem is the new one? The T3200M?

Yes, that's the modem.


I somehow managed to get the HP printer recognized, and the status light on the NIC was solid green with orange activity lights. Printing a test page then failed, and now it's back to flashing intermittently (with orange activity light) and then going out for a second before cycling again.


Running the specific HP Scan Doctor utility does show the printer now, but it cannot diagnose or fix the connection problem.


Could the network card in the printer be incompatible with the new modem?


Maybe I'll try a static IP address in the printer.

From what I understand, the T3200M is a dual band router. Both 2.4Ghz and 5G


I see in the fine print for my printer

"If you have a dual band router, make sure it is set to the 2.4 GHz band. If your router is set to the 5 GHz band, the printer cannot connect to the network."

I'm thinking this is my problem, though I thought this would really only affect wifi (sorry, my understanding of networking is only at a basic level). So I've seen posts of people placing another router in front of the Telus router in order to get their devices to work (and doing a bunch of work to disable other functions of this intermediate router). Is that my only solution?  Is is possible to set only one port back to the lower protocol so this printer will work? If not, how do I knock back the router to the 2.4G band?

Seen other posts with this problem. Some have turned off 'Smart Steering'. Anyone know how this is done?

Community Power User
Community Power User

Smart steering is in the Wireless Setting under Band Steering. You can disable it there. Here is a manual.


You are correct in that many of us added a secondary router to manage our network, while leaving the T3200M for Optik or PikTV only.  Telus Boost Wi-Fi mesh has also been used to good effect to address shortcomings of the T3200M.


If you find a post useful, please give the author a "Kudo"

I have the same model of HP printer and have no problems using a static ip address.  I always use static addresses for printers because then I always know what ip address to use on a workstation when setting up the printer.


The wireless settings of the T3200M should have no bearing on the printer connection when using a wired connection on the printer. Trying a static ip address sounds like a good plan since it seems like the printer is having problems getting an ip address via DHCP.

I pinged for an open address, and have set-up a static ip address twice now. After doing that, I also reset the modem at the same time. Each time, I was able to finally connect, and had a 'solid' green light on the printer and could print a test page. 


Trouble is, once I shut down the computer and restart it. it will have lost connectivity again. Printing the network diagnostic sheet from the printer again says 'Network Cable Disconnected'.


When I have both printers on and open a web page to review the modem status, it will always show the Epson printer, but not the HP Laserjet.


Any other ideas? I may go down the path of inserting another router and only using the T3200M for the Optik TV

Did you pick an ip address outside of the dhcp range that the router assigns?


It is not obvious in the thread that your pc is wired. Windows or mac?



PC is wired. Windows 10


As far as the ip address, should I have chosen one outside the range DHCP assigns (I don't recall that being an issue other times I'd set up devices with static addresses. If so, how does one determine what that range is?


Thanks for everyone's help so far.

Advanced  menu lansettings for dhcp range, and on my t2200 the range is 64 to 253.   So  for the last digits in ip address  pick a number between 2 and 63.


On the router you may also want to look at Lan status, under status main menu. This may provide some clues.


Also does windows consider your network  to be public or private?


This is very confusing as one of your printers works while the other has issues.  Rebooting your pc should not knock the hp printer off of the network.

My DHCP range was the same, so I moved the static IP address down to 60. Got it up and running, and was able to print a test page again. But once I shut down the computer, when rebooting the connection to the printer was lost again.


Checked the LAN status page in the status menu. Shows port 3 that it's on is working and swapping packets. But lower down, the static ip address and device is not listed.


It's a private network.

In the Status\System Monitor\System Log, I can see the modem connecting/disconnecting to the printer just as I see the status lights on the machine.


Link UP 100 mbps full duplex



Cycles every 1-2 seconds.

So the LAN status will show DISCONNECTED of course, depending on timing of me refreshing the page.

Community Power User
Community Power User

Wondering if it is simply time for you to request a fresh T3200M from Telus. Your ongoing difficulties with connecting a network printer to a networked computer (both hardwired) seems to be unique.


If you find a post useful, please give the author a "Kudo"

Sounds like a ethernet compatibility issue, very unusual.


I would try swapping the ethernet connection for your  two printers to see if it is not a defective port on the actiontec or cable.


If issues still persist then I would see if there is a firmware upgrade for the laserjet.


Time to think about another router

Reinstalled the printer to get it working so I could install the firmware upgrade for the printer. It did that successfully, and at the closing screen, it had an option to print a test page. If failed at that point because it had lost connection.


I had tried swapping all ports and cables initially, and didn't find any issues. The HP would fail on any of the 4 ports, while other devices did not have any problems.