Showing results for 
Show  only  | Search instead for 
Did you mean: 

Trouble connecting VIP5602W to Boost using WPS

Just Moved In

Problem: I cannot get the 4k Wireless STB to pair with the network using WPS. Despite multiple power cycles and resets of devices, a long call with Telus technician, and replacement of the 4K Wireless STB itself to ensure the problem wasn't a defective receiver, the problem persists. I did extensive testing of the wireless signal with the technician and the signal is very strong, over 250 up and down where the 4k Wireless STB is located (I am on PureFibre Internet 250 plan). I've tried using the WPS function from the Boost itself as well as through the admin console.


Any suggestions for how to get the 4k Wireless STB to pair with the network would be greatly appreciated!


My fibre connection comes into the NH20T Fibre Gateway. From there it's wired to the Boost. I have many devices successfully connected to the network, including Telus devices (alarm system). I've also successfully used the WPS function of the Boost to connect other devices, like a Brother printer.


Fibre Gateway: NH20T

Boost: Technicolor EWM222TTLU

4K STB: VIP5602W 


Community Manager
Community Manager

Hello. Just following up on this. Have you been able to get this connected?

A Telus technician did a site visit, replaced the STB again and despite WPS working on the Boost for other devices, strong signal, and multiple hardware resets it wouldn't pair.

In the end we gave up and added a wireless Boost next to the wireless STB and connected them with an ethernet line, which worked fine.