Can't switch between 2.4ghz & 5ghz

Reply
Highlighted
Resident

My modem just shows one network for both 2.4ghz and 5ghz. My smart devices require 2.4 and must be connected to my phone that keeps automatically connecting to 5ghz so I can't use any of my smartbulbs. I've logged into the ip address admin area but can't find any option to split it to two separate networks for both. Anyone know how?


Accepted Solutions
Highlighted
Most Helpful
Community Power User
Community Power User

Which gateway / router do you have? Smart Steering works on the T3200M, but on the new Wi-Fi hub, all you can do is turn off the radios in either the 2.4 or 5 GHz bands.

 

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post


All Replies
Highlighted
Community Power User
Community Power User

You will need to Disable “smart steering” see these steps but the reverse to disable.

 

Follow the steps 


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
Highlighted
Most Helpful
Community Power User
Community Power User

Which gateway / router do you have? Smart Steering works on the T3200M, but on the new Wi-Fi hub, all you can do is turn off the radios in either the 2.4 or 5 GHz bands.

 

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post

Highlighted
Resident

Yeah I have the new one! So essentially if I have this new modem I can only turn on 2.4 or 5 and can't pick between them for devices?

Highlighted
Community Power User
Community Power User

Correct, though I haven’t had the problems with it that required turning off Band Steering on the T3200M.

NFtoBC
If you find a post useful, please give the author a "Like"