cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Advice on how to fix Optik TV signal

Iv4n
Neighbour

My optik TV keeps pixelating or artifacting, and I am running out of ideas on what to do. I have detailed what I have done, and more details below. Attached is also a youtube link showing the glitching in effect

Glitching Video: https://youtu.be/swjphcPBAhA

 

This is our current optik tv setup: 

optik tv setup image.png

Here is a list of what we have done for troubleshooting:

1. Contacted Telus Support, who fixed "multiple errors" with the first box. The issue went away for a few days, and then returned.

2. Got the first box replaced, which now is replaced with the VIP5602W box

3. Tested 3 different HDMI cables

4. Tested different HDMI ports

5. Restarted the boxes

6. Tested different channels

 

Furthermore,

the TV itself is a smart TV, and all content on it is displayed normally. 

The TV is also connected to an Xbox, which displays all of its information correctly

Both the TV and the Box are over wireless because we do not have an ethernet port there

It will do cycles of working for a little bit (<10 minutes) and then glitching (also around 10 minutes)

On some days it works normally but those are few and far between

We have a second cable box in the upstairs master bedroom, and it works normally.

PVR recordings look fine. 

 

Thanks.

Uploaded by Iv7n on 2023-11-27.
1 ACCEPTED SOLUTION

Iv4n
Neighbour

After a lot of work, we resolved the issue.

 

After contacting support they attempted more troubleshooting, but eventually the issue got pushed up to escalations. They advised us to have a technician to look at it. The technician diagnosed that the issue was with a faulty white telus Wifi 6 tower style router. They replaced it and now it works perfectly.

View solution in original post

14 REPLIES 14

dru
Community Manager
Community Manager

This may be out of my element but I've sent you a private message to see if we can get you some help from our teams. Please keep an eye out for it. 

I heard back from Optik-Kate that I don't have the same hardware noted as the original poster.
However I DO have the same issue.
Today it is back again, but not as bad. It was fine for about a week.
Is there any investigation into this on the 21T boxes?

@A-B anything you can do on this ?

A-B
Community Manager
Community Manager

As the original post is referencing an older middleware platform, and you're experiencing something on a new one, there's a solid chance it may be an internet issue. Have you considered reaching out to our Tech Support team for investigation?

No I haven't, but I will now.
Thanks for the input.

RobG3987
Ambassador
Wow,, this is exactly the same issue I'm experiencing but I wasn't even going to bother reporting it let alone how to describe it ( your video showed exactly the same symptoms as I've been experiencing lately)
Keep us posted if you have any success

I just posted a follow up on this thread, it was an issue with the router itself and not the box

MrSL
Leader

I get the same issue too, although not as frequently.

Optik-Kate
TELUS Employee
TELUS Employee

Hi @Iv4n, not sure if Dru already helped you out on this, but ideally we would like to take a look at the signal strength for the device in question. We'd need the account info to be able to do this though. 

 

Do you have a switch connecting the TV and xbox? Sometimes the switch creates incompatibilities as well. 

 

@MrSL @RobG3987 FYI, this user is on the VIP5602W box, not the TELUS TV+ box. 

A-B
Community Manager
Community Manager

Hey! First, thanks for the thorough and polite post; it seems like you've had quite the journey and before all else, we very much appreciate your patience. As mentioned, we'd definitely like your account info to have our Optik team investigate. I'll send you a private message to do just that.

As I have the same issue, can you please reach out to me as well.

A-B
Community Manager
Community Manager

Hello! It'd probably be best to reach out to our team at 1-888-811-2323 as they can troubleshoot and determine if the solution is an in-person tech visit as the customer above!

berbma2
TELUS Employee
TELUS Employee

This is an indicator of a poor signal. Pixilation can be caused by weather conditions (thunderstorms), interference from nearby appliances or signal interference from other devices,

 

Check all of the connections from the wall to your cable box and from the cable box to your TV to ensure that all connections are tight.

Iv4n
Neighbour

After a lot of work, we resolved the issue.

 

After contacting support they attempted more troubleshooting, but eventually the issue got pushed up to escalations. They advised us to have a technician to look at it. The technician diagnosed that the issue was with a faulty white telus Wifi 6 tower style router. They replaced it and now it works perfectly.