Showing results for 
Show  only  | Search instead for 
Did you mean: 

Website Login Issues


Just wanted to bring this to the attention of Telus. I have been getting this error message for months when trying to login to my account from the website. Other may have had this issue to.


After entering all my information in correctly, the next blank that pops up is blank except for the following error message..


{"type":"PingFedError","status":500,"fields":[],"message":"PingFed: [400] Client id does not match the id of the client to whom the authorization code was issued."

In order to access the website after this I need to close the browser and start again at the Telus website home page then it works.



I meant to say the next page that pops up is blank with the listed error information. Typos in original statement.


Thanks @jrdberry - does this issue happen on all web browsers, or just one?

Hello TELUS,

I am also getting the exact same error.

I have tried from Chrome Version 124.0.6367.119 and Firefox 125.0.3.


Community Manager
Community Manager

Gotcha. If different browsers or clearing your cache doesn't do the trick, you can reach out to our team at 1-888-811-2323 so they can investigate further.

Clearing the cache does nothing to fix this issue.