Showing results for 
Show  only  | Search instead for 
Did you mean: 

Telus Wifi 6 Access Point Questions


Hi, I just had Telus PureFibre 1.5 GB internet installed in my Vancouver BC apartment, which includes a Telus Wifi 6 Access Point. I can’t find a model number for the Telus-supplied Access Point, but it is a white cylinder with a removable bottom and three ethernet ports, one of which (2.5G port) is connected to an ethernet jack in my living room. Presumably, that ethernet jack runs to the ONT located in a closet in another room.


I am not getting anything close to the wifi speed I expected, so I tried to adjust the Telus Access Point’s settings by logging into Unfortunately, there are no options to change the wifi channels or any other settings beyond the SSID and password. There are even fewer options to change any settings using the Telus Connect app. 


I would like to use a different access point, such as an Orbi router in AP/Bridge mode. Can I swap out the Telus-provided Access Point with my own AP using the same ethernet jack? As a related question, I have some spare MOCA ethernet adapters. The Telus-supplied AP has a coaxial jack for MOCA which makes me wonder if I can use the MOCA adapter to connect my AP to a coaxial jack instead of an ethernet port. Has anyone tried this? Thanks!


Community Power User
Community Power User

"Presumably, that ethernet jack runs to the ONT located in a closet in another room." It should run to your router.

"I tried to adjust the Telus Access Point’s settings by logging into" will log you into the router (you will need the credentials from the routing device to complete the login). Once there, you can find the IP address of the Wi-Fi 6 device (usually labeled Boost2.0 or similar) and connect using the credentials on the device. You can then seethe options of the Wi-Fi 6 device.

Yes you can use other AP devices, but you may have difficulty if you have Optik TV, as most Wi-Fi devices do not have the necessary Multicast signal needed for Optik.


If you find a post useful, please give the author a "Kudo"

Community Power User
Community Power User

I believe I have the same AP and it's connected to the router using the MOCA connection without issue. I also use the ethernet ports on the AP and they work fine but seem to 'hibernate' if not used for a while and take a bit of time (~30 seconds) to wake when the device connected to them is turned on.


When I login to my AP and select the Wi-Fi tab on the left I can then select each band and specify a channel if desired:




Just a long time customer hoping to help.