Showing results for 
Show  only  | Search instead for 
Did you mean: 

Port Forwarding on Telus WiFi Hub




I just got a response from Telus Tech support regarding Port Forwarding:


From chats with network team and colleagues there is nothing from Telus’s end blocking the ports you are looking to use.  Unfortunately as port forwarding is unsupported by Tech Support I am unable to assist you in configuring your router and port forwarding rules to achieve your goals


As a recent jumper from Shaw to Telus, this was a sad reply... as I didnt have this issue with Shaw 😞


With my Shaw account, I didnt have any problems with this .... *sigh* thats not gonna solve my problem with Telus tho..


Anyone know how to get port forwarding working? I cant 'Remote Desktop/VNC' to my home machine from work... which right now isnt a big issue since Im not at work often... but someday I hope to be able to work from both locations seamlessly.


IMHO, this work paradigm will be the 'new normal' for a lot of people ... and its unfortunate that "port forwarding is unsupported by Tech Support". 




Community Power User
Community Power User

What port numbers are you trying to forward? There are some that are blocked on residential accounts from accepting incoming traffic.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

My existing config was to open ports so that I can

-reach my NASs ... which are any ports really.

-Apple Remote Desktop/VNC: 3283 and 5900

-some services provided by my NASs ... which are also completely anything at all possible


Ive tried setting the firewall settings to 'low' and using these known ports to try to port forward to my services... didnt work.

Ive tried turning off the Telus Wifi Hub Firewall, disabling the intrusion detection... nope, still unreachable.


If I port scan my IP, I get:

Open TCP Port: 53 domain
Open TCP Port: 7547 cwmp

Open TCP Port: 10053

Open TCP Port: 55661
Open TCP Port: 58849

Community Power User
Community Power User

I use port forwarding on the T3200M to make my NAS accessible from the Internet. I haven't had any issues. The settings can be found under Firewall on the T3200M.


You will likely need to assign a static IP address to your computer to get this working. This can be found under Advanced Setup>DHCP Reservation.

Just a long time customer hoping to help.

Ive configured port forwarding on the many iterations of cable modems from Shaw... this is pretty much same thing... and yes, I did find the 'Port Forwarding' settings  😉

... unless its not the same thing... and there is something 'special' that needs to be set... or its being blocked in the firmware of the Telus WiFi Hub... or the ports are blocked because its a residential plan 🤔


Whatever the case is... its not working for me using any permutation of the settings given through the UI of the Hub.


My last recourse is to just remove the WiFi Hub from my setup and just run the ethernet cable from the model directly into my router.





Oh yes, I have several machines that are on static IPs for my internal LAN config stuff 👍


If you are on Telus fibre and do not have Telus tv you don't need their modem. The hub has horrible firmware in it. And Telus knows about and appears to not care or want acknowledge that there is an issue. Like I was saying if you are on fibre run cat5 or 6 patch cord from the data1 port on the ONT to your router. That's what I did when they told me it was my switch causing a loss of data flow. Haven't had an issue since.

I switched from Shaw600 to Telus Fibre because of the 950mbps upstream 😎 (compared to Shaw's 20mbps up... if the nodes not clogged)  ... I figured this was the best way to fix my video conferencing issues... and granted, this has indeed fixed my broadcast to everyone else 👍


That said, unfortunately my inlaws (its always the inlaws rite) still watch TV 😝 (I gave up on regular TV ages ago) ... but that means Ive got 2 Optik TV stbs I need to hook up.  

Apparently they just need 'a connection'  ... the PVR Optik box needs a hardline... the regular Optik box can run off of Wifi.  I dont know if these boxes need VLAN tags set or not... but it doesnt appear so.  They just happen to be using MoCAs to pass the connection thru the house to the stbs' ethernet ports.


Seems like a waste of hardware if I just remove the WiFi Hub from my config... but it appears thats the only choice.  


If you have Telus tv then all of the tv boxes need to be connected to a Telus modem. You could put the hub into bridge mode and run 2 networks. One for tv using the Telus modem and then what ever you want to use for your regular internet as a router. Myself personally I stopped using a Telus modem as I found the firmware to have too many issues. So I run a Ubiquiti mesh system and I have not had issues since making that change. But I also don't have Telus tv.

I heard it was different with fibre, but with DSL (at least, my DSL connection), Telus does some weird thing with my IP(s).

The Actiontec gateway has a WAN IP of, but if Igo to WhatsMyIP, it is reported as

I have my own router connected via Bridge Mode, and it is the same:, but reported as


I guess a workaround is if you get some Dynamic DNS service to point to your WAN IP, but it won't work for some things.