cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Network - some features unavailable

giantbrownguy
Rockstar

Hey folks, curious if there's an issue with Telus or just my equipment. I was having issues this weekend with my network cutting out and it got to the point that I had to restart my modem by unplugging (Connect app restart wouldn't work). After doing so, I am left with this message, along with the app not recognizing the admin password for my router in the app. I checked Telus service status and there doesn't appear to be any issues in my area (Port Coquitlam, BC), but curious if anyone else is experiencing anything similar right now. 

I have the Arcaydian router with two of the old white Telus Boost units providing my wife. To my observation, wifi seemed fine, but my network connection is weak. I can't even use speedtest in the app (though on the web it's showing full speed on a wired connection). Given the app is the only way to easily manage your devices (without using the web portal) I'm a little concerned about what's up with my network and wanted to check if anyone else is having issues before I call support.

 

IMG_0698.PNG

1 ACCEPTED SOLUTION

TELUS_Support
Community Manager
Community Manager

Here are a few steps you can take to troubleshoot the problem:

 

Restart Your Equipment:

  • Unplug your modem and Telus Boost units for about 30 seconds, then plug them back in. Wait for all devices to fully reboot.

Check Connections:

  • Ensure all cables are securely connected and there are no loose connections.

Reset Router Password:

  • If the Connect app is not recognizing the admin password for your router, try resetting the router password. You can do this through the web portal by logging in with the default credentials usually found on a sticker on the router.

Update Firmware:

  • Make sure your Arcadyan router and Telus Boost units have the latest firmware updates. You can usually check for updates through the web portal.

Check WiFi Interference:

  • WiFi interference can cause weak signals. Ensure your router is placed in a central location away from other electronic devices that could cause interference.

Test Different Devices:

  • Try connecting different devices to the network to see if the issue is consistent across all devices. This can help determine if it’s a device-specific issue.

Contact Support:

  • If none of these steps resolve the issue, it might be time to contact tech support for further assistance. Explain the steps you've already taken and the persistent issues you're facing.

View solution in original post

5 REPLIES 5

TELUS_Support
Community Manager
Community Manager

Hey! If I understand your post correctly, you have your Fibre input-----modem------booster1-------booster2 and you rebooted the modem only?

 

I recommend going from left to right in the reboot process. Let us know if that helps

cybuster
Just Moved In

having the exact same issue also happen to be in port coquitlam.. direct connection works.. but wifi is cutting in and out disconnecting.. dunno what the issue is

TELUS_Support
Community Manager
Community Manager

Here are a few steps you can take to troubleshoot the problem:

 

Restart Your Equipment:

  • Unplug your modem and Telus Boost units for about 30 seconds, then plug them back in. Wait for all devices to fully reboot.

Check Connections:

  • Ensure all cables are securely connected and there are no loose connections.

Reset Router Password:

  • If the Connect app is not recognizing the admin password for your router, try resetting the router password. You can do this through the web portal by logging in with the default credentials usually found on a sticker on the router.

Update Firmware:

  • Make sure your Arcadyan router and Telus Boost units have the latest firmware updates. You can usually check for updates through the web portal.

Check WiFi Interference:

  • WiFi interference can cause weak signals. Ensure your router is placed in a central location away from other electronic devices that could cause interference.

Test Different Devices:

  • Try connecting different devices to the network to see if the issue is consistent across all devices. This can help determine if it’s a device-specific issue.

Contact Support:

  • If none of these steps resolve the issue, it might be time to contact tech support for further assistance. Explain the steps you've already taken and the persistent issues you're facing.

Seems like a full restart worked but I was unable to restart the fire ONT as the power plus is locked into the device somehow. Thank you!

Glad to hear the issue is resolved!

 

- Eric