Unable to Watch on my Browser - Error 4-44-50001

Reply
Resident

Signed into Telus Optik on my Chromebook browser via the new URL, clicked on a program and received this message:  Browser Version is not Supported Error 4-44-5001.  Everything worked fine before the upgrade!  My Chromebook is only two years old and Version 86.0.4240.199 is up to date.  I've been on the phone with Telus for over an hour and they are stumped.  Any ideas?

Community Power User
Community Power User

Which ‘new URL’?

 

NFtoBC
If you find a post useful, please give the author a "Like"
Resident

I was using watchoptik.telus.com.  I was on the phone for three hours with Telus trying to determine why I could no longer watch Optik on my laptop.  I figured out a couple of days later that my Chromebook officially stopped supporting Flash so no more Optik for me unless I use an old browser.  

Advocate

There must be more to it than that. Flash support has ended on all devices, an the web interface for Optik no longer uses it.

Guardian

I"m on Chrome version 87.0.4280.141 (Windows) and watchoptik.telus.com works fine for me.

Your issue may be related to this:

https://forum.telus.com/t5/Optik-TV/Optik-TV-Error-Message-LP1008-amp-Mac-OS-upgrade-to-Version-10/m...

 

 

TELUS Employee
TELUS Employee

Optik TV and Pik TV don't currently support the Chrome OS; support is limited to Windows and MacOS. For a list of supported browsers, operating systems, versions, and devices, please see 'Supported Devices' on this page: https://www.telus.com/en/bc/support/article/optik-tv-app-explained 

 

Although ChromeOS has never been supported, it may have worked prior to the deprecation of Flash. The timing looks like the switch to HTML5 is the culprit. I have flagged this to the the development team to look at for a future release.