cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

The server “imap.telus.net” refused to allow a connection

mojeff67
Neighbour

The server “imap.telus.net” refused to allow a connection on the default ports.  I get this message when configuring my Telus email on a new Mac Studio Ventura 13.0.1

1 ACCEPTED SOLUTION

techie777
Neighbour

Solved it. Turns out it is a setting called 'Allow less secure apps" inside gmail that you need to enable for it to work with outlook again!

https://gmail-and-yahoo-tips.blogspot.com/2016/02/outlook-asking-for-password-gmail.html

View solution in original post

6 REPLIES 6

DrPacman
Rockstar

@mojeff67 Wrote: The server “imap.telus.net” refused to allow a connection on the default ports. 

 

In your email client, make sure your IMAP settings match the information below:  

  • Incoming mail server: 

      - imap.gmail.com
      - Requires SSL: Yes
      - Port: 993

 
  • Outgoing mail server (SMTP)  
      - smtp.gmail.com
      - Requires SSL: Yes
      - Requires TLS: Yes (if available)
      - Requires authentication: Yes
      - Port for SSL: 465
      - Port for TLS/STARTTLS: 587 
 
Just a confirmation of the settings for you... Cheers...
 
If you find this post useful, please give the author a "Solution", or mark as "Kudo", if it solves your problem, thank you very much.

Confirmed the settings while difficult in Mac mail as the Telus mail is configured through gmail and does not show the settings.

Nighthawk
Community Power User
Community Power User

The problem is that Mail is configured through Gmail and not set up as a non-Gmail account. Gmail and the enterprise type of mail service Telus has through Google aren't exactly the same. I don't have Ventura yet but under the previous version of Mail, if you go to add a new account, choose Other mail account, instead of Gmail, that will give you the ability to customize the server settings. 


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

it worked on Mojave.  I set up another account using "other" and entered the password that the account created via Google also used and it worked.  However the Google created version remains offline.  I am not sure what happened that the Google version stopped working, AND Telus tech support also did NOT know.  I spent a number of hours while they tried to sort out the problem, that this suggestion fixed. Thank you!

techie777
Neighbour

I am having the same issue with my outlook not able to connect. I tried both pop3 or imap setup; both failed.

techie777
Neighbour

Solved it. Turns out it is a setting called 'Allow less secure apps" inside gmail that you need to enable for it to work with outlook again!

https://gmail-and-yahoo-tips.blogspot.com/2016/02/outlook-asking-for-password-gmail.html