Showing results for 
Show  only  | Search instead for 
Did you mean: 

Telus Router opening ports and port fowarding


I am trying to run a Teamspeak server and a game server which I had running before my recent move this month.


I have open the ports up according to the requirements of the two programs.

Forwarded the port to my PC and made sure it was the correct PC (I have two wired connected PC to the router.) 


However when I do a port check using one of the server manager program it tell me the ports are not open. Also my Teamspeak is running but I can't connect to it either. So those ports don't seem to be open either.


I am a bit stuck as to how to troubleshoot this anyone have any ideas?


Community Power User
Community Power User

Assuming you have a T3200M router you may find this useful:


Opening Ports in a Actiontec T3200M Router (


Note that testing the ports will be different from LAN vs WAN. For example my NAS is internally but externally it would be 75.155.x.x:xxx


Just a long time customer hoping to help.

I don't know what hardware I was given. The unit says it is model no. B20A HW ver.: R01

on the bottom of the unit where the MAC and S/N are located.


When I go to the router address at i don't get any window that  looks like the screenshots you provided with the link.


I am using a program to help set up a server for a game, it has a built in test to see if the ports it needs are open and I used this same program before my move when I set up my server the first time approx. one year ago. The ports do not seem to be open. Yet the gateway for the router shows me that i imputed these ports to be open with the correct protocols, TCP or UDP depending on what protocol is required by the program. The enable box is checked as well. 


Secondly I tried to set up an 2nd server for a peer to peer voice chat called Teamspeak. I was able to get this to work on my system before the move but can't get it to work now.


when I look at the devices hooked up to my router the network map clearly tells me what address the device is using which is an internal address which I used for port forwarding so the router knows which computer to send the port traffic to. I did this before and I have done so now. 


I don't know if the failure is in the opening of the ports or the port forwarding. All my notes and everything I have read says this should work. I have checked multiple times that the correct computer is the one I am port forwarding to. Checked to make sure the correct ports are open with the correct protocols. I have checked the ports and made sure these ports are the ones that should be opened for the two programs.


I am stuck troubleshooting this problem, and when i first set up my servers they never worked after the first go. I had to go over things find my errors and proceed. So I am use to troubleshooting on a user level vs IT level, yet this has stumped me as to what is wrong. 


Community Power User
Community Power User

Well the first thing you'll need to be aware of is that if you are running any server, you will NOT be able to connect to it using the WAN IP address from any device on your home network. Basically that config tool you're using won't have any way to verify if the ports are open if it's testing from inside your home network. You need an outside device connected to a different network, either cellular or if you have a computer on a VPN, or you use one of the many websites out there that can tell you if they can see open ports on your connection.


That being said, I've tried setting up a TeamSpeak server before and got two of the ports forwarded correctly, and remotely visible as open, but the third needed for everything to work just didn't forward. Never did figure out the issue as the ports used by TS weren't the usual ones that used to be blocked on all residential Telus connections previously.


The B20A is merely a wireless access point. It is not the router. If the website you see when you go to isn't the T3200M, then you have a different router. Either you have the white cylindrical one that looks similar to the B20A (but has many more ports) or you have the flat white square one. Which do you have?


1) Wifi Hub



2) NH20A




If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Hardware answer is neither.


The only hardware i have is a white cylindrical one, that states its model number is the B20A. The I/Os do not look anything like the picture shown. I have used the same unit in both my rental suites. Also I suspect it is more than "merely a wireless access point" as I don't use it for wireless access. It has all its i/o at the bottom of the unit, one for power, one is for a coaxial cable, one is ethernet input and two ethernet outputs. My hardware setup is one ethernet cable connects from the wall to the unit, and I have two wired connections to my two computers.


Basic setup


server PC - wired connection has a vpn which is currently off to limit possible sources of problems while troubleshooting. In the past for a year it worked with the VPN up/on. This can connect to the internet currently.


Main PC - wired connection has a vpn which is on. Can not connect to the server pc. can connect to the internet.


My understanding is that in this configuration I should be able to test and connect with my servers. As all my connection with the main PC are outbound with the VPN IP address and coming back inbound to the actual IP address and that via port forwarding the traffic is directed to the server PC.


As for teamspeak I can't speak to your points because It was working for about a year and when I moved in march that is when it stopped but so did my other server. In fact because of how the TS client is separate from the TS server, it is designed to be able to use the client and the server on the same PC. At least this is what I was told on the TS forums. In any case my main pc is the one trying to connect  to my server pc and a VPN is being used.


I don't mean to sound argumentative if that is how it comes across, I am just telling you the facts as I understand them. Teamspeak worked with telus and all I have is the B20A. It can and is being used outside merely are wireless hub. I hate wireless so I don't use it and the B20A is allowed me to use wired connections for a year now. I do appreciate your help and I am sorry this isn't textbook.

Community Power User
Community Power User

I have a B20A. It's just an AP and yes it does have additional ethernet ports on it. Where does the ethernet outlet on the wall that you have the B20A connected to end up on the other side? What device does it connect to? Or if you do open, does the website that comes up mention the model of the device?

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Friendly Neighbour
The only hardware i have is a white cylindrical one

These are made by a Taiwanese company called Arcadya and TELUS directs all questions to them regarding modem support. In other words, TELUS support does not troubleshoot port forwarding or other advanced network setup issues.


I'm having the exact same problem as you. I was a SHAW customer from 2000-2021 before switching to TELUS. Never had a need to port forward anything until a few months ago and it will simply not work. It seems to be a firmware/hardware issue and I'm actually in the process of trying to contact Arcadya for support on this.


I've attempted turning off all firewalls and placing my PC on a complete DMZ and the ports in question are still closed. The router simply does not implement certain features despite the UI saying otherwise.

I will update my answer here if I find any solution.