Showing results for 
Show  only  | Search instead for 
Did you mean: 

Philips Wiz A21 Smartlight Keeps Disconnecting

The light pairs with no problem. It is detected in the app and by my Alexa integration. The Telus wifi access point sees it on the 2.4GHz band. After 15-30 minutes, I get these messages.

Communication with server failed.
This light is unavailable.

The Telus wifi access point still sees it connected on the 2.4GHz band but can't communicate with it.

After I turn the light off then back on, It re-connects and is detected in the app and controllable by my Alexa integration.

This started Friday February 3 when my wifi router was replaced with Telus NAH and Boost2 AP
I used my neighbours wifi with no issues. They have the older Telus Actiontec router that I had, which worked flawlessly with the Wiz light.

I've tried restricting the light to 2.4GHz.
I've tried using the Telus Smarthome 2.4 GHz SSID
I've tried opening ports 38899 and 38900
A Smartlife 2.4GHz plug works with no problems. Just the WiZ light keeps disconnecting.

Please help!



Solved!   After a week of port forwarding, band steering, MAC filtering, SmartHome 2.4G setup, ....


On the advice of a very patient Telus Support Tech,  I replaced the Boost Wi-Fi 6 Access Point with the Technicolor UI (6 panels) with another that uses the Arkadyan UI (Left Menu Bar).  My Philips WiZ smart light connected to the Arkadyan model with absolutely no problem and with no special configuration.   YAY!


Details from the Telus Smartphone App:

Technicolor EWH1350TLU  (Firmware 20.3.h)

Arkadyan Boost 2.1 (Firmware 2.00.18 build 01)