LAN Internet Access Not Working Since Modem Upgrade - "Unidentified Network"

Reply
ShawnL
Just Moved In

Hi, I had my modem upgraded to the T3200M and since the upgrade, I cannot establish an ethernet LAN connection to the internet on any ports on the modem.

 

The Wi-Fi works fine and do does the TV service, and I am 100% sure all my cables and port on my PC is not the issue as it worked fine prior to the new modem being installed.  The only thing that has changed is the modem.  Telus tech support suggested I do a factory reset to see if there are any settings in the modem causing the issue, which did not help.  The firewall settings are all default.

 

In the Windows Network and Sharing Centre, the port indicates "No network access" and that it is connected to an "Unidentified network".  I have tried to set up a new network connection in the Network and Sharing Centre, but it does not recognize the modem.

 

Any ideas?

NFtoBC
Community Power User
Community Power User

Is your TV service (Optik?) ethernet connected or on Wi-Fi?

 

If an ethernet connected computer cannot reach the Internet after a factory reset of the router, and the computer has worked on ethernet before, I suggest calling the installing tech, who should have left a business card.

 

NFtoBC
If you find a post useful, please give the author a "Like"
rc
Leader

Have you tried running the windows network trouble shooter?

 

 

ShawnL
Just Moved In

I did run the Windows troubleshooter with no luck.

xray
Guardian

On the View hardware and connection properites screen what does it show for:

  • DHCP servers
  • IPv4 address
  • Default gateway
  • DNS servers
  • Connectivity (IPv4/IPv6)

I assume you've already tried powering off the computer. This is different than doing a restart from the menu. Many computers continue to send power to the network card during restarts so it never actually powers down. If it's a desktop unplug it from the wall for a few seconds after powering down. My desktop Ethernet connection shows as connected on the router even when turned off. I have to unplug the power before the link light on the router Ethernet port turns off.

 

If that doesn't work try doing a Network reset from the Network and Internet Settings.