Internet - Ports forwarded and DMZ but still blocked - Why?


I have been trying to open some ports to my laptop using my ActionTec's T2200H port forwarding feature but no matter what I do when I test them they remain blocked.  The image below shows the home page of my Telus router.

Telus Router Settings.png



As a first step I started to work with just a single port and want to open port 6073 (both TCP and UDP).  To do this I setup two port forwarding rules, one for TCP and one for UDP.  In each of these rules I set the internal and external ports to 6073 and used the IP of my laptop,  However, when I test port 6073 using online port checkers (e.g. and they show the port as still being blocked.  I also tried it with my software firewall disabled with the same result.


I then temporarily put my laptop in the DMZ which should entirely bypass NAT and the need to port forward and again testing showed the port as still being blocked (again even with the software firewall disabled).


Is the only conclusion that Telus is directly blocking this port or am I missing something here?


Many thanks in advance for any help.





Bump - anyone???

I have several ports forwarded without any issues.

Did you reserve for your Laptop in the DHCP settings?

You need to have something listening on 6073 in order for the test to pass. Whatever game is using DirectPlay 8 needs to be running.

I test with so maybe test with that one.

Yes - the IP address of my laptop is reserved/static.


What do you mean by something needs to be listening for the port test to pass?


The game I'm running doesn't need DirectPlay so not sure why you're saying it need to be running.


I tested using and it shows an error stating that the request timed out which I assume means the port is blocked.

Port 6073 is typically used by DirectPlay. Why did you decide that's the port you want forwarded if you don't know what's running on it?


@ikrananka wrote:

What do you mean by something needs to be listening for the port test to pass?

If you ring the doorbell and nobody opens the door is the doorbell broken or is nobody home? The only way to know the doorbell works is if someone answers.