Showing results for 
Show  only  | Search instead for 
Did you mean: 

2 ssid's with same password


Hi all. We recently upgraded to fiber now we have two ssid's with the same password on our LAN - ie TELUSnnnn (the original) and TELUSnnnn-2.4G. The computers in the house can handle this, connecting only to the 2.4G SSID but it seems to have confused the daylights out of my Samsung Grand Prime phone. It was on the original SSID ok but then I tried to tell it to use the new one and now it won't connect to either even though while trying to figure it out it shows both as available with green connectivity arcs in the icons.


I'm wondering if a possible solution might be to rename the original SSID and give it a new password?


Community Power User
Community Power User

Which router do you have? If the T3200M, you can try turning on SmartSteering in the router Wi-Fi settings, which will combine the SSID to a single name, with both bands.


If you find a post useful, please give the author a "Like"


Your Samsung Grand Prime should be able to connect to either the 5 Ghz SSID or the 2.4 Ghz SSID. Look in the WiFi setting under Saved Networks and you should be able to Forget the network settings for those SSIDs and start fresh.

Thanks, I tried that - it just goes haywire. It flips and flops back and forth from one to the other without actually connecting to either no matter what I try. If I tell it to forget one it still shows up as available but won't connect.

Community Power User
Community Power User

Forget your stored wifi connections on the SSIDs and then reboot/restart your phone. Then try to reconnect.

Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.

I'm beginning to think my phone is just too old to understand the "Smart Steering" of the modem (it's a T3200M).

If you see 2 separate SSIDs from your router then smart steering is OFF.

Well something is odd then as I just logged into the modem with the local ip address and it says that SmartSteeering is on and only shows the one original ssid which, after reading about it here on the Telus site, I think is how it's supposed to work.


I'm still leaning to the phone being the problem as it is almost 7 years old and everything else on the LAN works (except the Canon printer which only works from some of the computers).

I had 2 computers that would not print anymore when I hooked up to Telus.  Absolute battle with the Telus wifi.  Tried everything for months.  In the end, I put the gateway in bridge mode, turned the radio off, hooked up my old router to port 1.....and every problem we were experiencing in our house disappeared.  Maybe thats the same thing your phone is having.  

No one at Telus could figure this out.  We were changing out switches, STB's, testing network cables.  Something was interfering with the in house network, and we just had to battle thru it to find it.  


Thanks all - I got it sorted. I turned off SmartSteering. Only one ssid shows up now and wireless on the phones is faster than ever. 

Glad it worked out...

Thanks. (and now for the fifteen characters or more 😃)