cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

TelusTV-21T and sound issues

A_Ryan
Friendly Neighbour

I recently switched over to the new TelusTV-21T boxes.  Now I am having issues with the boxes reducing the sound.  I have a Samsung TV.  When I use the samsung tv app on the actual tv, the sound is fine.  When I use the telus box, the sound is significantly lower.  How do I fix this?  It's frustrating.  I have to have the sound on at least 65 in order to hear it when using the telus box....when listning to something on the Samsung apps, I can hear very well at 10-15.

 

Anyone else having this issue?

1 ACCEPTED SOLUTION

Hi @ExEmp, the box volume is set to approximately 50% of maximum by default. When a user uses the Program Remote with TV option, the box's internal volume will be reset to the default value.

This was done to avoid the scenario where the user has the volume on the box set to zero and then uses the Program Remote with TV feature resulting in the box producing no sound and the volume controls reassigned to control the TV.

After using the Program Remote with TV feature, some users may perceive the volume of the STB to be too quiet at the default value. This can be worked around by using the Google Home application on either an Android or Apple device to increase the internal volume on the box.

  1. Make sure the phone and box are on the same Wifi network.

  2. Download the Google Home application from the phone’s app store.

  3. Launch the Google Home application and select the box from the “Devices” section in the app.

  4. Adjust the volume as needed.

This process will only need to be repeated if the STB is factory reset or if the Program Remote with TV option is used again.

View solution in original post

19 REPLIES 19

A_Ryan
Friendly Neighbour

I've tried rebooting the box many times.  It's also happening on a few other TVs using the same TelusTV-21T box.

KHR
TELUS Team Member
TELUS Team Member

It sounds like the internal volume of the box is set too low. You'll want to unpair the remote from your TV so that the remote can directly control the boxes volume instead of the TV, increase the volume of the box, and then re-pair the remote. 

 

To unpair:

1. Press and hold the Input and Back buttons for 3 seconds until the LED on your TELUS remote lights up solid green

2. Press OK and wait for the LED to flash green twice (the remote has now been unpaired from your TV)

 

To re-pair:

From the Home screen, navigate to Profile/SettingsDevice settingsRemotes & AccessoriesProgram Remote with TV and follow the steps on screen.

 

Full remote guide and instructions is here: https://www.telus.com/en/support/article/telus-tv-digital-box-remote 

A_Ryan
Friendly Neighbour

I've completed the following steps and placed the boxes volume on max....when I resync the remote to the tv, the telus box volume decreases automatically again.

KHR
TELUS Team Member
TELUS Team Member

Hi @Paul97

 

A few questions so that our team can troubleshoot:

 

1. Is this across all apps (Netflix, Prime, Disney etc.) as well as Optik TV?

 

2. Does this happen across all HDMI inputs on your TV and do you have HDMI-CEC enabled? One possible issue could be that HDMI-CEC is auto-adjusting the volume, so you could try a non-CEC input or toggle HDMI-CEC off. 

 

3. What make/model of TV is it? There could be individual software settings on a given TV, as evidenced by the neighbour above.

For me it is

  1. All apps
  2. Both.  With and without HDMI-CEC
  3. Sony Bravia XBR-85X900F TV

Same for me. I'll just leave unpaired. Since switching to Telus, everything has been glitchy

I unpaired and paired the one problem box a few times and it makes no difference. We have 5 new TELUS TV digital boxes and only one of them is has the problem of really low sound. It's a Sony TV. 

Kentschaffter
Neighbour
I'm having same issue.

Gadzuk
Organizer

I'm having this problem too.

I tried again the other day. As soon as i reconnected the telus remote, the volume drops substantially. Back to using 2 remotes.

ExEmp
Neighbour

Having the same problem using the suggested solution. Follow procedure, turn up volume on box etc. Makes no difference.   Recheck and the box has returned to its midpoint default setting and did not save. No sound problems on apps, dvd or casting to tvs., only when source is one of the telus tv21T box.   Have Pioneer Elites, Sony oleds and a Samsung.  Should mention I am doing a trial run as still have Shaw on old platform and am thinking of going back.  Lucky in one sense that the Sonys are adjustable per hdmi input so there are a couple that I can adjust to compensate in the meantime. 

 

Hi @ExEmp, the box volume is set to approximately 50% of maximum by default. When a user uses the Program Remote with TV option, the box's internal volume will be reset to the default value.

This was done to avoid the scenario where the user has the volume on the box set to zero and then uses the Program Remote with TV feature resulting in the box producing no sound and the volume controls reassigned to control the TV.

After using the Program Remote with TV feature, some users may perceive the volume of the STB to be too quiet at the default value. This can be worked around by using the Google Home application on either an Android or Apple device to increase the internal volume on the box.

  1. Make sure the phone and box are on the same Wifi network.

  2. Download the Google Home application from the phone’s app store.

  3. Launch the Google Home application and select the box from the “Devices” section in the app.

  4. Adjust the volume as needed.

This process will only need to be repeated if the STB is factory reset or if the Program Remote with TV option is used again.

Hi, thank you. This worked perfectly.

I've tried this and it automatically defaults back.
Also it affects the sound with my Sonos arc system immensely. This is definitely a let down by Telus

I've tried this to resolve my sound issues and it keeps defaulting back to very low.
Also the box does not work well with my Sonos arc surround sound system. It's a tremendous let down.

samiam
Advisor

HDMI-CEC should be the solution to the 21T audio resetting to 50%, in theory.  It it only seemed to take effect after I enabled it on the TelusTV 21T and then restarted the TV.  The audio on the 21T is staying at 100% but not sure if HDMI-CEC is actually doing anything besides that.

I got to Developer Options but didn’t see anything that would help with the audio issues. Can you provide more detailed instructions?

Many thanks,

Tracey

After I posted that I double checked and didn't find anything that would be of any use to this topic in developer options, so I edited that post and typed something else.

 

To anyone else wondering how to get into Developer mode.  Go to Settings > Device settings > Device Preferences > About > Build and press OK 6 times and you will see a new menu item called "Developer Options".  There are a bunch of settings in there but nothing related to this particular topic.  Inside that menu you can select the Disable slider at the top to make Developer Options disappear again.