Showing results for 
Show  only  | Search instead for 
Did you mean: 

Latest issue. Won't record Alone series

Another constantly frustrating experience where I set a recording and it doesn't record or stops recording for no reason.
The latest is I expected the Alone program on 705 History Channel, on Thursdays at 8 pm I had set as a series recording 3 weeks ago.
I expected to see it show in my scheduled but it's not there now.
I searched using the "voice command" and it only found a movie same result when I typed.
I found it listed on the guide by using the "option" button to skip ahead a day, and there it was. Can't tell if it's new episode because there is no NEW label ( same problem that has been identified NUMEROUS TIMES BY CUSTOMERS). But I know it's new because it's E3 from watching the prior ones.
I press Record once and it shows Recording, I press Record twice for Series, it disappears and no Series recording is selected and Recording is deselected.
It doesn't show in the Scheduled list either. Only if I leave it as a singular recording.
What is the point of this system if you can't reliably schedule a recording and you constantly have to keep checking and redoing selections??
I spend the next half of what should be my entertainment viewing time either checking/redoing my recording selections or tediously going through all of my current recordings deleting all the OLD recordings because you STILL haven't fixed the First Runs recordings vs First Runs & Repeats!
I am NOT a satisfied customer at all !!
Start making some fixes to this quicker !
I am seriously regretting this decision to move my TV services to Telus.

Community Manager
Community Manager

That's definitely not the experience we want you to be having. We do have an article here that has a lot of tips for recording programs if that helps.


@Optik-Kate is there a workaround for this? 

With all due respect, this is not an issue of user error ,, it's predominantly an issue of system misfunctionality which has been described be many others throughout this forum.
It's important to note that I have described what I think are 2 independent issues,, that might be related,,, or might not.
1) when trying to search for "Alone" either through voice search or manual,, the reality TV series never comes up. Only movies associated with that title.
2) Once I find it in the guide listing, by manually scrolling through the guide, (ch 705 Thursday's at 😎 I can seem to only select it as a one time recording,, not a Series (2 presses of the Rec button causes the Record to be deselected and removed from the Scheduled listing).
3) additional info: when I access OTV on the mobile app, it shows it as a Series recording Scheduled, but I can not Edit it.
4) continued issue with multiple episodes being recorded as it does not trigger on "first run" as there doesn't appear to be accurate info from the listings guide provider to show "new or repeats"

TELUS Team Member
TELUS Team Member

Hi @RobG3987 thanks for the detailed description, I was able to replicate your experience. 


I located Alone and set series recording on the guide (long pressing ok on the guide to bring up record menu). Right off the bat I can select series recording or ep recording. However, when in the "scheduled" tab, it only shows the individual ep, despite selecting series recording. I suspect this is related to the series recording bug that has been flagged here. 


When doing a voice search for Alone, the movie shows. However, when I type in the search, if you scroll down to the "TV Show" lane, the "Alone" show is there. 


The New label is something that is coming soon, thanks to everyone's feedback. 


Confirming I see the first run issue where it reverts back to first run & rerun, I will follow up on the development ticket for this bug. 


We appreciate you taking the time to flag the experience gaps while we work towards improving our TV service. Thank you for your patience. 

@Optik-Katethe exact same thing is happening now with Deadliest Catch channel 701 at 7 pm. Can't set series only single recording.

Still no resolution to not being able to select Deadliest Catch as a Series recording.
Was this ever raised to the dev team to be investigated??
Also Alone stopped recording also and it was also set.

Community Manager
Community Manager

Hey @Optik-Kate could you look into this?

Another ongoing multiple issues with the series recordings.
1) I have Deadliest Catch set, doesn't record. It's not listed in the Scheduled, but when I find it through OD,, it shows a the Series Recording 3 red circles lit up. When I got into edit series, it's set for ch 701, First Run.

2) The View appears in the Recorded list, but without an icon, only a generic dark square, black background, fuzzy yellow circles, no Season or Episode shown. When I select,, no episode listed,, only options that says Edit or Cancel. Edit brings up a list of episodes to record. ( you don't choose to Record from this screen,, you choose to PLAY the recording).
It is already set as a Series in Scheduled.

3)Sherri-no Season or Episode shown, select the recording and it shows Edit Episode 6 or Cancel. Same as 2 above

4)Sherri- shows as Episode 5, but when I open it to play, it shows Record E5 with red circle, If I select, it says Recording can't be set. Set as a Scheduled recording.

Is there EVER going to be progress made with resolving the never ending issues around series dysfunctionality.

I am having the same issue with Naked and Afraid Castaways on the Discovery Channel.  The series doesn't record.  I've also had this and the Bear Grylls Challenge simply fall off of my scheduled recordings.  Never had any of these issue with Eastlink.  In fact, the Eastlink recording is, in my opinion, more advanced than Telus in that you can pull up a show after it has played and rewind it without having to replay the whole show.  If you leave the channel and go back to it, you can still rewind it.  With Telus, once you leave a channel and then go back to it, you can only restart the show from the beginning and not rewind it partially.  I am a recent convert to Telus and so far, to say the least, the experience hasn't been that great.

Community Manager
Community Manager

Hey @Optik-Kate is there a workaround for this?



that's great news that you were able to re-create the issue. Glad the detailed description helped. I wasn't sure if it was something just on my end.

Looking forward the the "New" flag and hopefully the elimination of the dupe recordings and some more consistency.

@Optik-Kate the exact same thing is happening now with Deadliest Catch channel 701 at 7 pm. Can't set series recording, only single event recording.