Digital Box Keeps Restarting After 20 minutes of Netflix App Playing

Reply

This thread's discussion is locked. If it doesn't give you the information you need, head to its forum board for active discussions or to start a new discussion.

Highlighted
Friendly Neighbour

My digital box was working fine and played movies from its Netflix App as usual until the last weekend when it suddenly restarts the digital after about 20 minutes of playing Netflix contents. I have a separate PVR device in another room which works perfectly well and the issue is only with my wireless digital box.    

 

Has anybody had this issue before and knows how to fix it? I tried unplugging the box and plugging it back but still it has the same problem (of restarting) with Netflix app.

 

 


Accepted Solutions
Most Helpful
Ambassador
If the box is doing a full reboot it's probably overheating and needs to be replaced. If its not overheating then there is probably a hardware issue on the main board inside the box. Contact Telus support to get the ball rolling. Definitely not normal behavior and not something you can fix without them.

View solution in original post


All Replies
Most Helpful
Ambassador
If the box is doing a full reboot it's probably overheating and needs to be replaced. If its not overheating then there is probably a hardware issue on the main board inside the box. Contact Telus support to get the ball rolling. Definitely not normal behavior and not something you can fix without them.

View solution in original post

Highlighted
Friendly Neighbour

Thank you very much for your answer.

Highlighted
Guardian
Could be the power supply brick. Try swapping with the other PVR and see if the issue follows the power supply.
Highlighted
Friendly Neighbour

Thanks a lot. Sure, I will try it and see if it works.

Highlighted
Neighbour

Hi there,

 

I have a similar issue with my 4K PVR box (UIW8001) where the box resets after a hour watching Netflix.  My wireless box works ok.  Did the power supply swap work for you?  I am on TELUS fibre 150.

Highlighted
Ambassador

@Tom888 wrote:

Hi there,

 

I have a similar issue with my 4K PVR box (UIW8001) where the box resets after a hour watching Netflix.  My wireless box works ok.  Did the power supply swap work for you?  I am on TELUS fibre 150.


Is your PVR in a tight space like an entertainment stand or cabinet? I have seen cases with the new Technicolor 4k PVR UIW8001 models overheating and this could be what's going on. Make sure your PVR has adequate airflow and doesn't have something else sitting on top of it obstructing the vents.
Highlighted
Neighbour

Thanks Chirostu,

 

I will try to improve the bottom airflow by elevating the box since it is on a middle shelf of an entertainment stand.  I know that the box feels hot when I watch the normal channels.  I will let you know how if this works after a week.  

Highlighted
Guardian
The PVR boxes don't like being in the middle of a component stack, especially if the other components are on and hot. The PVR's don't have a fan and rely on convective cooling.
Highlighted
Neighbour

Thanks xray,

 

I elevated my pvr box so that there is ventilation underneath (see attached photo) and watched a Netflix movie without any interruptions.  IMG_3091.jpg

Highlighted
Guardian
Ah, it's in a cabinet. Not much airflow through the shelf so it doesn't surprise me that you had problems previously. Nice solution though.
Highlighted
Connector
Only when watching Netflix my TELUS Optik box would re-initialize about every 20 minutes ... the unit itself was getting pretty hot.

Turned it on it’s side to allow air flow from both sides ... haven’t had a single problem since.
Highlighted
Guardian
The Netflix app is a resource hog so your symptoms and solution makes sense.