Optic TV Mobile app

Reply
Highlighted
Resident
This app is nothing but one problem after another. Trying to watch ball game on sports net pacific or other sports net channels and I get an error message and to try again later. This is a constant problem. Then I will get a not connected to the internet message when I am, turn WiFi off and on, wait and get the error message. Reboot device many times and maybe after the third or fourth reboot it works and I get the program. Then today a brand new twist in the plot. I go to the sports net pacific channel, tap on play live and get the game, only problem with this is it goes to Omni tv. I know I can't fix it but maybe you can. Ongoing for many months and hit and miss. I've even removed and reinstalled the app a few times and again hit and miss.

Accepted Solutions
Highlighted
Most Helpful
Community Power User
Community Power User

@KCFADD wrote:
How do I do that? 

Paragraphs would help.

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post


All Replies
Highlighted
Community Power User
Community Power User

You seem to be describing a number of issues. Care to split them out with a bit more detail so answers can be offered?

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Resident
How do I do that? I can get a different problem each time I try to access the site on consecutive tries in the same day. All I can say is which one do you want. Example, tap on the icon and get error message. Back out and close app, try again and get not connected to the internet message. Back out, reboot tablet and go through the same sequence again. Reboot etc. App will work fine for a few days and then it's déjà vu. I have even tried dumping the cache and it works for a few days and then problem appears again.
Highlighted
Most Helpful
Community Power User
Community Power User

@KCFADD wrote:
How do I do that? 

Paragraphs would help.

NFtoBC
If you find a post useful, please give the author a "Like"

View solution in original post

Highlighted
Guardian
So far the only useful information I can extract from your posts is that you might be using a tablet.

Android or iPad? Version?

Steps to reproduce the problem? Actual menu items and clicks not general statements like "try to watch".

Does this device work well using other apps like YouTube?

Is the problem on other devices as well?