cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wifi 6 Boost can't login. Session timeout error

iapz
Just Moved In

I'm having and issue trying to login to my new Boost Wifi 6 access point.

I've powered on/off, tried a factory reset, and tried both logging in over wifi and hard wired to the unit.

 

Every time I try to login with

username: admin

Password:  the default on the unit

I get the following error and just bumped back to the login screen.

"Session timed out due to inactivity, please click here to login again."

 

Has anybody experienced/resolved this.

I need to access the unit to troubleshoot a Netgear wifi range extender that won't connect over 5ghz, only 2.4ghz.

 

Thanks for any suggestions.

 

2 REPLIES 2

xray
Guardian

Try clearing browser cookies for that URL. Sounds like there may be an old session cookie hanging around.

Alternative is to try a different browser.

NFtoBC
Community Power User
Community Power User

How are you accessing the unit? You need to obtain its IP address from the router it is connected to, then access the interface there.

NFtoBC
If you find a post useful, please give the author a "Kudo"