Showing results for 
Show  only  | Search instead for 
Did you mean: 

TP-Link Deco AX3000 WiFi 6 Mesh System


Thinking of replacing my existing T3200M router plus 3 Arcadyan extenders with a TP-Link Mesh system.  My wifi network has been showing some flakiness of late and I'm thinking it's time to move on.  I use Optik TV plus but without any Telus custom boxes i.e. Internet only -- Telus Fiber Plus.  I assume I would just plug the new router into the Nokia ONT box and proceed to configure my wifi using the TP-Link app.  Anyone tried this?  My other option is to go with Telus WiFi Plus for another $10 per month.


Yes, should be a straight swap. I recommend duplicating the same SSID and password with the new router so you don't need to reconfigure any of your devices.

View solution in original post


Community Manager
Community Manager

Nothing that I've tried personally, perhaps @xray may have some insight into this?

Yes, should be a straight swap. I recommend duplicating the same SSID and password with the new router so you don't need to reconfigure any of your devices.


Well I mad a leap and purchased the new Ubiquiti Dream Router.  Not wanting to bring my Actiontec network I am trying the UDR in bridge mode.  The UDR seems to think it has been assigned a local IP which should not conflict with anything -- but, when I try to ping this address on the Actiontec Admin client it it times out and there is no sig of this address in any of the 3200's status pages.  Probably something simple -- maybe Windows is intervening?

You need to enable ping in the firewall rules for WAN_LOCAL

Tried that -- looks to me as though the T3200m is doing nada wrt to bridge mode.  The router linked to 3200 port 1 is showing i.e. the router default -- so it doesn't appear that the 3200m is responding with a served up IP address from its DHCP function (as apparently it should).

If you are pinging from the T3200M it won't work. There is no route to the LAN on the bridged side from the unbridged side. The T3200M Admin page is on the unbridged side.

I have tried pinging from the Windows command line without success.  The bridging just seems to be inoperative.  I am trying to send to router back to Ubiquiti (most disappointing) -- in the meantime I have upgraded my Purefibre to 1.5gb.  Maybe a fresh start will lead somewhere positive.

Any device connected to the LAN side any router won't be able to ping the WAN IP of said router. That's how network routing is supposed to behave.

It just occurred to me that if the T3200M is in bridge mode the Ubiquity should not be getting as the WAN IP. It should be getting a public IP. Are you sure the Ubiquity is configured to use DHCP?

Good question -- I didn't even get as far as configuring the Ubiquiti because I couldn't get a required Internet connection to run the setup utility.  And, you are quite right I should have received an Ip address other than -- it's kind of like a catch 22.  Maybe it's possible to do some offline config work on the Ubiquiti and check that it's DHCP capable.  Something else I did today was to connect the NOKIA Opt ethernet "out" directly to the Ubiquiti WAN port (after recycling the OPT) -- no difference, same inability to get into the Ubiquiti setup process and in this case no DHCP dimension (presumably).  I am getting terminally impatient -- can't understand how Ubiquiti gets such great press (e.g. Garmin) and an almost evangelical following.


Thanks for your help

Did you try a hard reset on the Ubiquity? I would think the default config is to use DHCP


And you are welcome. It's easy helping people who are willing to do the work to help themselves.

Hi Again -- yes I did a hard reset before every attempt to connect, agree DHCP has to be in the default config.  Terminally baffled -- the unit just does not seem to want to connect.  I have a ticket open with the Ubiquiti folks so we'll see what advice they have.

Here is a posting that I just made on the Ubiquiti community site:

Hi Again Travis -- I did finally get around to plugging a wired laptop into Port 1 (bridged) of the Actiontec 3200M and this is what ipconfig showed:

Connection-specific DNS Suffix . :

  Link-local IPv6 Address . . . . . : fe80::6f64:dbd1:d302:4c1c%56

  IPv4 Address. . . . . . . . . . . :

  Subnet Mask . . . . . . . . . . . :

  Default Gateway . . . . . . . . . :

So looks like it is getting a public IP so maybe this confirms that the 3200M is in bridged mode. I am beginning to suspect that the UDR that was shipped to me is NFG -- having done more surfing it looks like a ton of folks out there have had the same problem. I have opened a ticket with Ubiquiti: not holding my breath!

Finally got the Ubiquiti UDR connected to my home network using 3200m bridging after installing the UDR software offline using a connected laptop.  Eureka!

Progress! Strange that it wouldn't ship with working software.

Indeed!! I spent many hours in my career struggling with what software was supposed to do "out of the box" --- thought things might have improved.  The Ubiquiti ecosystem seems to be really sweet once you start to get the glimmer.