Showing results for 
Show  only  | Search instead for 
Did you mean: 

SSL VPN doesn’t connect on PC but iPad and iPhone are able to …Makes no sen



I'm working remotely and have a T3200M; currently with "75 Internet service" and still am unable to connect to a remote site using SonicWall unless I use my iPhone's personal hotspot. 

Speed tests have been anywhere from below from 19 to (now) above 22/23-ish mbps since a technician came and examined my phone lines... nothing major found.


The technicians I spoke to have suggested installing a bonded line to give me more speed.  I have no idea if speed is the issue that's throttling the site I'm trying to connect to.


Any thoughts on this would be appreciated.




What do you mean by "unable to connect"? Providing symptom details would help diagnosis.


First, whether I’m hooked up by Ethernet, wifi, or hotspot I am able to get online (connect); no matter what website I go to… google, YouTube, etc. and everything is fine.


However, when I use the IP site to log in to our Remote Desktop, the (desktop) page comes up, allows me to enter login information, but then freezes up and will only ”refresh” over and over as it tries to load the actual desktop.


As I mentioned, using my iPhone’s hotspot is the only way it will actually (load) so I can gain access in order to work. (One other thing… my iPad also connected through wifi… instantly)


Make sense?

One other curious discovery... since Telus reset my (internet services account) from their end and it was then set up using settings the wifi router came with, I'm able to connect to the internet using the previous router (name) via Ethernet.  However it's not listed anywhere in my account information.


The current unit is only recognized for wifi under the account details & for web service.

Sounds like a port blocking issue with remote desktop over Sonicwall VPN. I don't think it's a speed issue as I have the same plan and router as you and I connect to work every day, all day.

There are others at work, also with Telus, yet they have no issues with Sonic; without using hotspot to connect.


I’ve ran both tracert and netstat on the IP I need to reach.

Tracert times out twice after reaching Telus then picks up for two more attempts and fails after that.

Netstat shows TCP’s as either established or listening, the last 14 all listening. UCP’s have no response.


All I’ve been told by Telus is that my “speed is good”.


If it was a blocking issue, how would I be able to connect using the iPad or my iPhone hotspot… to access the server over the VPN with my office PC? The PC can’t use the wifi connection.


I’m frustrated. 😑

I meant port blocking on the client side not the server side, perhaps on the T3200M. When you hotspot to your iPhone it's using mobile data so it doesn't go through the T3200M.


Have you tried rebooting the T3200M? If that makes no difference then do a factory reset of the T3200M.

Telus has both factory reset the system, rebooted it, and had me reboot it several times as well. 
Service reps were just here today installing new “line”… and still no difference.



Out of curiosity I went to my aunt's and connected my laptop (via ethernet) to her T3200M; was able to have the IP page come up to the point where I could move items on the desktop but then it suddenly started reloading once again.


Because I'm using hotspot, which is up to 1G per day, is there anything I should be checking to see if that amount of usage can be reduced?



That's an interesting test you did. Good thinking.

Are you able to do a test with a non-TELUS Internet connection (not a hot spot over mobile data)?

As for reducing data, since you are doing remote desktop can you reduce the color resolution (bit depth) of the remote computer and perhaps turn off UI animation effects etc. Whether that helps or not may depend on the OS.


I was hoping to find someone I know who didn't have an account with Telus to do that... no luck yet; have others to check on though.


As for having UI animation... unfortunately it's simply a sales database program and basic office work... nothing fancy.  Screen resolution has already dropped to where I can see gradient colour bars on email, etc.