Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pure Fibre Migration - Access Point not compatible with Optik


My house was migrated to Telus PureFibre this week. The Telus technicans doing the work were conscientious and capable. I appreciated their work.


The existing Actiontec 3200M modem was replaced by a Technicolor FXA5000 gateway bridged to a Technicolor EWH1350TLU booster. The booster provides WiFi coverage plus gigabit Ethernet to an existing wired network. The wired network serves two Optik digital boxes and, prior to the migration, a TP-Link Archer AX50 router configured as an access point.


After migration, network services to the Optik boxes were unreliable. Troubleshooting resulted in the removal of an older model Netgear gigabit switch and the removal of the TP-Link access point. I have since replaced all of my Netgear switches with TP-Link switches (perhaps more on spec than necessity) but remain puzzled by the apparent conflict between the access point and the Optik boxes.


In the interests of "science" and sheer geek curiosity re-enabling the access point did not affect wifi services but resulted in the frequent loss of internet services to the Optik boxes. The Optik PVR continued to record on schedule but recorded no content, presumably due to the loss of internet service. Removal of the TP-Link access point resolved the issue once again.


Restoring the access point is not mandatory as the new booster provides adequate WiFi coverage. I can live without the access point.


I am curious though as to the root cause. Does any one know what is going on .. on the network level ... that would cause an access point to disrupt Optik services?


Community Power User
Community Power User

Many folks who tried to replace Telus routers have problems with Optik, due to their choice of router not managing the multicast traffic required for Optik. I wonder if the Access Point messes with the multicast traffic on your network?


If you find a post useful, please give the author a "Kudo"

Thank you for your reply.


I suspect that to be the case. The odd thing is that this configuration worked successfully with the previous Telus Actiontec router and only failed when the Techniicolor system replaced it.

It's definitely interesting, and as NFtoBC mentioned, historically using any non TELUS issued equipment or adjusting the network configuration (in this case with the TP-Link access point) would cause issues with Optik TV functionality... Though in terms of specifics as to the "why" of it... I honestly have no idea. It might be worthwhile to call up their tech support team in case they know or have work arounds! 


I have the same problem. Unless I uplug my Optic TV, my internet connection is unstable and goes down. Telus was in, swapped the FXA5000 in for a new one, problem persists. Is there an alternative to the FXA5000?