cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Port Forwarding on T3200

charlieloudowl
Neighbour

Hi all,

 

I've read through the forums, and it seems this has been asked before in dozens of iterations, but never in the same way, and never really solved.

 

I'm trying to port forward on my T3200 router and it's not working. I've tried it two different ways. The standard way, setting up my port in the Firewall>Port Forwarding section of the router and also creating my own rules in the 'Applications>User Created Rules section. Neither works.

 

I've assigned a static IP to my computer under DHCP Reservations. I've rebooted the router. before I began, I even factory reset it. And yes, on the router's status page, the router's IP matches my public IP. I've double checked all my numbers. I've tried turning off the firewalls in the router and on my machine and still nothing. I've even tried disabling DMZ, and still no go. 

 

Am I missing something? Any other ideas for troubleshooting?

1 ACCEPTED SOLUTION

xray
Guardian

Have you tried connecting to the server from the Internet with Minecraft rather than just testing with canyouseeme?

View solution in original post

16 REPLIES 16

FuzzyLogic
Community Power User
Community Power User

I've got port forwarding enabled for my Synology NAS and it works fine. I have a static IP assigned on the T3200 for the NAS and then created rules under Firewall>Port Forwarding.

 

This may help:

 

General FAQs: Troubleshooting Port Forwarding (force.com)

Thanks for your reply. I've gone through the link and checked off a few other things. I am able to connect to the server from other computers in the same network. Not quite what I want, but it's a start. I've verified the server is configured with the correct default gateway. I've created custom rules in my firewall settings to allow this port. Tested again with https://canyouseeme.org/ and still no joy. 

xray
Guardian

You need to provide more information if you want meaningful help.

  1. what service you are trying use with port forwarding
  2. what ports
  3. what protocols
  4. how are you testing

I'm setting up a Minecraft server using AMP's game management panel. It should be relatively simple. I've done it before doing everything I've done now, but something isn't working this time. Port 25565. I've provided more information on my testing in my reply to FuzzyLogic.

Does the IP address from canyouseeme.org match the WAN IP address you see in the T3200M status page?

It does. 😕

You can always see the images but the rest of us can't until they are approved by a Mod

charlieloudowl
Neighbour

If it helps at all to see what I've done, I can post a couple screenshots:

 

Here's how I've got port forwarding set up under Firewall>Port Forwarding, where LAN IP Address = the internal IP of the maching running my server.

 

PortForward1.png

 

Here's my firwall status showing that everyting appears to be hunky dory?

 

PortForward2.png

Your images will only show up after a Mod reviews them.

 

Until then can you check the WAN IP (Internet side not LAN side) and see if it matches the IP address you see in canyouseeme.org?

Sure. Yes, it  does match.

Good, that means you aren't behind Carrier Grade NAT and port forwarding should work.

Is the Minecraft server up and running when you are doing the port test from canyouseeme?

Yes, and I'm able to connect to it from other computers in the same network.

 

Just for funsies, I attempted some other diagnostics. I had a look in netstat command and found 25565 there, but it doesn't show as listening. I don't see anything else using that port either, of course, so that's not the issue. But I had the idea to configure a custom port in my server settings, 1026, and restart the server. Then, I tried to portforward 1026. I wish I could say this story had a happy ending, but it does not. Canyouseeme finds this port closed, as well. I'm confounded. 

xray
Guardian

Have you tried connecting to the server from the Internet with Minecraft rather than just testing with canyouseeme?

This is rather baffling, but I just tried, and yes, I was able to connect! So, case closed. Thank you! I knew in the end it would come down to something silly. I just ran a couple other ports through canyouseeme - ports I know are open because I'm using them for work - and they also show as closed. Strange. Thanks again.

I'm not a gamer so I don't know much about Minecraft other than it make be dizzy watching my daughter play it. I suspect that the Minecraft server is deliberately not responding to whatever PING type request sites like canyouseeme is using. This may be a security feature to prevent port scanning and DOS attacks. If the server doesn't respond to anything but Minecraft clients then it's much safer.

 

This is why there are regular posts ranting about TELUS blocking ports and people getting all angry when in fact TELUS actually isn't doing anything to prevent port forwarding. I usually ignore those rant posts but because you didn't blame TELUS at all I decided it was worth my time to help you.

 

Enjoy the Minecraft 😊

Yeah, I knew this was more a case of me missing something obvious than being a Telus issue. In fact, they've included a whole dropdown list in the router's applications settings of rules to allow open ports for various games. Minecraft just happens to not be included right now.

 

Anyhow, thanks again. My kids and their friends will be pleased to be able to play together. 😊