Showing results for 
Show  only  | Search instead for 
Did you mean: 

Outlook 2013 not working properly after gmail migration


I use POP3 for my email.  Before the migration, I could see the email on my phone, reply to it, and delete and then when I get home, download the same email into Outlook and it would then remove it off the Telus mail server. 


Since the migration, this is no longer the case.  I appear to be receiving all of the emails to my phone but when I open Outlook, it seems to pick and choose which messages to download.  Just looking at my Inbox via webmail and today alone I had emails at 7:00am, 7:01am, 10:00am,11:00am, 11:01am and 11:30am.  They are all on my phone but Outlook only downloaded two emails today (7:01 and 11:30) and nothing from yesterday.


It's like if I look at the email on my phone, Outlook won't download it, but only sometimes.  Looks more like IMAP than POP but I have IMAP disabled in Gmail.


I tried turning on the "delete Mail's copy" in the POP settings in Gmail but then once I access the email on my phone, it removes it from Gmail completely.  


Google's POP settings don't seem to work the same as Telus' used to.  Any ideas to get it working the way it was would be greatly appreciated.





So I've done some more testing and here is what I found:


Receive mail on phone - delete without opening, Outlook will download message

Receive mail on phone - open message but do not delete, Outlook will download message

Receive mail on phone - open message, reply but do not delete, Outlook will not download message

Receive mail on phone - open message then delete, Outlook will not download message.


It appears if I do anything more than read the email, Outlook will not download it.

Nothing but issues since. Older outlook versions will work with Gmail pop. I have a bunch of machines, but only one gets to remove messages from the server. The others all have the "leave messages on the server" set in the outlook account advanced settings To get outlook working on Gmail there is a setting that has to be enabled on the google account /security. Turn on  "Less secure app access". Got through that, now apparently I find that Gmail's implementation of pop does not support "leave messages on server". The first machine that attaches brings in the all the email. The other machines don't see the mail. You have to enable "recent mode" Adding "recent:" to the username in the network setup. "recent:[email protected]". I have yet to test this but it supposedly keeps the last 30 days available. It used to work fine. Now not at all. All the work I am going to have to do so that TELUS can send Canadian data to the whims of an American company despite Alberta's stringent FOIP laws which state that the the data must reside inside of Canada. I wonder how the City of Edmonton and the University of Alberta got by this requirement. I would not want to put a novice user through this nightmare.