Showing results for 
Show  only  | Search instead for 
Did you mean: 

Newbie - Port Forwarding


Hi all, sorry in advance for my lack of knowledge on the subject, but I'm hoping someone here will be willing to try to walk me through port forwarding. I've been researching all morning and am stumped. I have a RainMachine irrigation controller that I am trying to set up for direct/remote access. 


I am not sure what kind of router I have... All I can tell is that it is the Telus Wi-Fi Hub serial #: ARCA1337704B


I have reserved a fixed IP address for the controller 192.168.X.XXX

I tried setting this up as a DMZ, (in combination with port forwarding, not sure if that's a conflict, but no luck) I'm also not sure if this would be an appropriate solution for this problem or not.


I believe that the irrigation controller uses port 8080. I see under my default firewall settings that this port does not allow traffic in, but I seem to have the ability to select to allow traffic into some, or all of these ports. I thought maybe allowing traffic in via port 443 and using that as my forwarding port would be a good, secure option? Maybe more so than just allowing traffic in through all of the ports listed in that first line with port 8080 or all other not listed ports (last option)? Either way, I still can't get it to work... I've pasted an image below, hopefully it will display correctly in this post.


I have checked ports 443, 80 and 8080 on and all appear to be visible. I'm not sure if that is to be expected or not based on the firewall settings to allow traffic out from these ports, but not in? I would have thought no...?



I've tried multiple Private and Public port combinations under the port forwarding section with no luck, although I'm still not 100% sure I understand how to configure this page correctly. ie. should the Private port be 8080 or 443?



I've also tried setting up the Special Application section using 8080 as the Trigger Port and 443 as the Public Port, again not sure if this is backward or even if this is an applicable solution for the problem I'm trying to solve...?



Any advice would be VERY much appreciated! 





@joe1250  Wrote: Newbie - Port Forwarding


I always reboot my modem/router after a configuration like this. That would be my first suggestion.


If you find a post useful, please give the author a "Kudo", or mark as "Solution", if it solves your problem, thank you very much.

Thanks DrPacman, tried that and no luck. After more research, I'm starting to wonder if the router settings are meaningless and whether Telus is simply blocking all ports for residential accounts. When I searched Port Forwarding in the robo chat I got a response to this effect, "Currently, TELUS residential services do not support port forwarding. If you require port forwarding, a static IP through our business plans may be more suited for your needs"


Followed by a link directing me to sign up for a business account if I wanted to be able to port forwarding... does that sound right/possible? If so, I suppose it wouldn't even matter if I switched back to my old router as everything would still be blocked somewhere deeper in the backend or higher up the ladder or whatever? I suppose this also means a dynamic dns wouldn't help either?



Community Power User
Community Power User

I've got ports forwarded without issue but I'm using the older T3200M and not the wifi hub. Technical support won't help with configuring port forwarding, but it still works. I've tested out port 80 and 8080 had had no issues connecting from outside my LAN (ie cellular or using a VPN). You won't be able to connect directly from your home computer to the WAN IP on the gateway/wireless hub. There are only a tiny number of ports that were blocked now and most are rarely used these days. You can find the specific ports here.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Thanks Nighthawk, I've been trying different configurations, but still no luck and i've been trying to access via cellular, not connected to my local wifi netword. I have a few questions if you wouldn't mind?


  1. I've set up a dynamic dns, if i understand correctly, i should just be able to use this with my desired port number in place of my public IP and it should keep things working in the event Telus changes my public IP? So for example: would send the request to public port 18080?
  2. If i set my port forwarding options to public port 18080 and private port 8080 (or maybe 8081, some posts say it's 8081, but i'm trying both), this should work with the above?
  3. would i need to check the tick box in my firewall settings to allow traffic in for port 18080 or is this the whole point of port forwarding? ie. it allows access through the firewall even if my settings are such that incoming traffic is blocked?
  4. My default firewall settings are all traffic out only, but when i search for ports using CanYouSeeMe, it says they're available, even the ones that are specifically noted in my list of ports that don't allow incoming traffic... is this normal? Hopefully the images i included in the original post are visible and you can see what i'm referring to.

Thanks again!