Connecting Asus RT-AC86u to Telus T3200m

Reply
Highlighted
Organizer

I got Asus rt-ac86u a year ago but was only able to set it up recently and couldn't get it to work. Rt-ac86u WAN light is red, initially it is white and then after few seconds will turn red. I connected rt-ac86 WAN to Telus modem T3200m LAN1 (also tried LAN2-4 nothing) using cable provided and also tried different cables. I factory reset rt-ac86u multiple times but still the same. I disabled both modem T3200m port1 bridge and wireless radio (also tried port1 bridge and wireless radio enabled) but same issue.  I even factory reset modem T3200m and redo everything thinking it might resolve the issue but Rt-ac86u WAN light is still red. I could not even do http://router.asus.com error is site can’t be reached. I hard-wired my pc to modem T3200m and could see rt-ac86u (shows as unknown device) from list of active devices and could see asus2-4g and asus-5g from network list but Rr-ac86u WAN light is red. Does anyone know what am I missing? Thanks.

Highlighted
Guardian

Are you trying to get to the Asus router's web interface while connected to the T3200M? That won't work. You need to connect to the Asus router directly using one of the LAN ports on the Asus router. 

Highlighted
Organizer

If I connect directly to asus lan and access asus web interface, would asus wan light turn white? Isn't it connection between asus wan (should be white light) and telus lan established first before accessing asus web interface? Thanks. 

Highlighted
Guardian
The Asus router may be detecting that you are connecting to another router and not directly to the Internet. Connect your computer directly to the Asus and go through the set up process. It should adjust the subnet do that it doesn't conflict with the subnet if the T3200M.
Highlighted
Organizer
Hi xray, I connected pc directly to asus and did the setup process as you mentioned but still the same, initially asus wan lights up white and then turns red. Did asus factory reset nothing. I even unplugged telus t3200 and connected asus rt-ac86u directly to internet and same thing, first wan light is white and then red. Does this mean hardware issue? Or something else? Thanks.
Highlighted
Guardian

When you are on the Asus admin page what does it show for Internet status?

Highlighted
Guardian
At the top of the admin page it shows Operation Mode and Firmware Version. What are those values?
Highlighted
Organizer
When I do router.asus.com initially it would say "connection has been interrupted" for 1-2 seconds and then "no internet" that is all I see. No asus login prompt. Does this mean someone is deliberately messing my connection? Thanks.
Highlighted
Guardian

I thought you said you were able to connect to the Asus and go through the setup process earlier?

Highlighted
Organizer
No, sorry I wasn't clear, I meant I did router.asus.com and then got the error messages "connection interrupted" and then "no internet", no asus login prompt. Would you know what causing it? Thanks.
Highlighted
Guardian

Try 192.168.1.1 instead of router.asus.com.

For now don't worry about the WAN side on the router. You should be able to get the admin page without Internet access.

Highlighted
Organizer
Thanks xray for helping me out. At first tried 192.168.1.1 with asus wan cable plugged and unplugged, error is site can't be reached. Tried it over and over again with asus wan plugged and unplugged, now error is internet access is blocked. Now I'm getting worried.
Highlighted
Guardian
You should be connected to the LAN port not the WAN port.
Highlighted
Community Power User
Community Power User

If you can’t access the router using router.asus.com or 192.168.1.1, you can try further network discovery steps here, or reset your router, and check again. It is possible you have a dud router.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Organizer
Yes, pc is connected to asus lan port, tried asus wan port connected and disconnected to telus lan. Thanks xray.
Highlighted
Organizer
Yes did the network discovery steps, still same error internet access is blocked, no login prompt. Thanks.
Highlighted
Guardian
What IP address are you getting on your PC when you connect it to the Asus router?
Highlighted
Organizer

It seems router is working now, I disabled vpn on my pc and now could get into 192.168.1.1 / router.asus.com. Thanks xray and NFtoBC.

Highlighted
Friendly Neighbour

For the most options, like creating your own gateway IP and having total control over your own network, ditch the T3200 if possible and just go through your AC86U