Chromecasts Not Working on Telus Wifi Hub

Reply
starsfan9
Resident
Has anyone had issues with chromecasts on a Telus wifi hub? We recently switched to Telus and ever since the chromecasts are intermittent at best with their connectivity. When streaming music, the connection drops every 30 seconds then reconnects about 5 seconds later and repeats indefinitely. My phone only recognizes about half the chromecasts on the network at any given point in time. Has anyone else had this issue? I'm not sure what to do, but it's very frustrating to try and deal with.
xray
Guardian

Try turning Smart Steering off if you have it on. It might be the devices flip-flopping between the 2.4 and 5 GHz WiFi. With Smart Steering off it forces the devices to stay on whatever WiFi you set it up on.

Spud387
Connector

I am encountering the same issue with my Google devices. I do not see the option to turn off Smart Steering in the App or the Admin page.

starsfan9
Resident
I don't seem to have this setting on the app or in the admin page, similar to the other poster. The issue is still persisting. The devices show up, then disappear at random.
DavidL
Friendly Neighbour

To turn off Smart Steering - do this:

 

1.  Make sure you are on the Telus wifi on your laptop/ipad.

 

2.  After connecting to the router, open a browser and go to: http://192.168.1.254

 

3.  Login with the user ID that's on the label on the T3200 Router (and not the extender).  This will be different than your wireless access code.

 

4.  click on "Wireless Setup"

 

5.  Disable Smart Steering and try again

 

 

 

DavidL
Friendly Neighbour

Btw, i had similar issue with my original generation Chromecast as well.  I never did disable Smart Steering as I didn't know about the option back then.

 

I solved it in two ways:

 

1.  I hard wired the Chromecast.  Bought the Chromecast Ethernet Cable on Amazon ("Cable Matters Fire Stick Ethernet Adapter") for 20 dollars.  All streaming problems on Chromecast went away.
2.  I was still having Wifi issues in general and got a Google Nest Wifi to bypass the T3200 modem.  The Google nest was fine for Chromecast, but now you have two separate networks.  

Spud387
Connector
David, This post is about the new Telus Wi-Fi Hub not the Actiontec T3200 or the mesh access points. It is very simple to turn off smart steering on the t3200 but I spoke to telus support yesterday and they confirmed that you cannot turn off smart steering on their new Wi-Fi Hub router
DavidL
Friendly Neighbour

OOPS.  Sorry!

EdmUser
Friendly Neighbour

I have this issue on the wi-fi hub.  I've never seen a solution for it on here.  I just deal with intermittent chromecast connectivity.  It sucks.

 

People always suggest changing settings like disabling band-steering which work on older routers they have but that as far as I can tell (with chats with TELUS) you can't do with the wi-fi hub.

 

Other solutions such as hard wiring I guess work but don't really count as fixes to me.

 

The wi-fi hub does have a passthrough option which means that you could use your own better router, but you would need to theoretically hard wire your optic TVs first and telus wasn't able to confirm that hardwired optics to the router in its passthrough mode would work.  I don't think they have (or had).

EdmUser
Friendly Neighbour

Yep, I'm in the same boat.  Haven't found a full solution yet.  Have you?

NFtoBC
Community Power User
Community Power User

@EdmUser 

You could leave your Optik on the current wireless network, and set up a separate Wi-Fi network for the other devices.

 

NFtoBC
If you find a post useful, please give the author a "Like"