cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot reach via WAN IP / Port forwarding, from LAN

feiya200
Just Moved In

I just got installed with PureFibreX with NH20A access hub and I set up my port forwarding. It seems to work from outside. For example I set up port forward 8080 while my WAN IP is 207.6.89.123.

I can successfully telnet 207.6.89.123 8080, from anywhere outside. However I cannot telnet the same IP/port from my LAN computers.

3 REPLIES 3

Nighthawk
Community Power User
Community Power User

That is know Telus has all residential connections configured. If you are trying to connect from your LAN to the WAN IP, you can do it if the computer you are connecting from is on a VPN, as long as it's also not the one running the server.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

dgstevenson
Ambassador

@feiya200 Wrote: However I cannot telnet the same IP/port from my LAN computers.

 

You did not specify your topology so I'm guessing:

 

Hypothesis: You have a server NATed from the outside to its internal IP and you want to access it from the inside using its outside IP.

 

The problem is that you NAT rule most probably is mapped to your outside network interface as well. This way it's not NATed and unless you have some egress filtering your connection goes outside to the net.

 

You either have to make a NAT rule for your "loop" connection and make all traffic cross you LAN twice or simply connect to it directly using its internal IP.

 

If you find a post useful, please give the author a "Kudo", or mark as "Solution", if it solves your problem, thank you very much.

Frosty604
Just Moved In

I just upgraded to the NH20A today and having some issues connecting with MS remote desktop (mstsc).  I have port forwarded 3389 to my PC.  However, it doesn't connect.

What steps did you take to ensure your port forwarding work properly.