cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Cannot connect BlueSound music streaming Node2i to ZTE (MF279T) modem

DesertDweller
Neighbour

Greetings - new user, first post. Apologies for my limited IT literacy ...

... my music streamer (BlueSound Node 2i) will no longer connect to my Telus modem after I did a software upgrade on the streamer a few weeks ago.

The streamer does connect and work fine if I connect it directly to the modem with an ethernet cable.  (I use the BlueSound app on my android Galaxy phone for the interface to the streamer).  Once I remove the cable, the streamer returns to being 'lost'.

I don't know what kind of protocols, or securuty, or whatever, Telus might be using to block my streamer. I can log into the ZTE SmartHub page and see which devices are actually connected, but I dont know what settings to modify to help my BlueSound device get conected.

Any help would be appreciated.

Thanks

 

6 REPLIES 6

xray
Guardian

If you can connect to the Node 2i with Ethernet then that is the way to go for glitch free streaming. I switched from WiFi to Ethernet on my Node and I've been very happy with the performance.

 

Which router do you have and is Smart Steering turned off or on? If you have 2 separate SSIDs then it's off.

 

Have you looked at this Bluesound support page?

https://support1.bluesound.com/hc/en-us/articles/200284458-How-do-I-connect-my-Bluesound-Player-to-t...

 

Sorry, I totally missed that you already stated you have a ZTE MF279T. Unfortunately I don't know a whole lot about that device.

Thanks xray, much appreciated:

1) I've been back and forth on-line with BlueSound support for 3 weeks - painfully slow, and none of their ideas/tests have solved the problem.  They never speak to you directly when you call (I was on hold for 60 minutes once, then gave up)

2) How can you "switch to Ethernet" without running yards of cable thru your house?  I dont really want to run cable across several rooms and up to a higher floor, and even if I did, my wife would veto it 😉

3) I refuse to believe that I am the only Telus customer in Calgary who has problems connecting a BlueSound streamer - surely this must be a problem for other uses, that can be solved and has been solved (?)

4) Should I play around with "Smart Steering" on my modem settings?

5) Last resort, I will try and call Telus help - I needed them a few months ago, but they never answered their phone back then ... hoping for second time lucky ...

Thanks again.

 

PS  No success yet with the BlueSound support forum either.  So many posts, so few directly applicable to your problem ...

I wired my house with Ethernet when it was built so I just needed to run a short cable from the wall jack to the component rack. There are options for running Ethernet over your house power wiring with powerline adapters. Just plug in a powerline adapter in any power outlet and you have an Ethernet jack.

After a bit of research it looks like the ZTE can't do smart steering. This means you must have separate SSIDs for 2.4 and 5 GHz frequencies. Which one are you trying to connect to?

The user manual says there's a limit of 10 devices on each SSID. How many devices are on your network?

Hi again xray - thanks for the help

 

Well, some weird things have happened.  But first to answer your questions:

- yes I have 2 separate SSIDs, a 2.4 Ghz and a 5.0 Ghz

- I am trying to connect the BlueSound node to the 2.4 ... that is where everything else connects (I was told before not to use the 5.0 for in-house devices, apparently that is best reserved for the modem's connection to the 'tower')

- I only have 7 devices connected to the 2.4, that includes the BlueSound node when is is connected using  an ethernet cable.

 

I logged into the ZTE Smarthub page last night, and looked at all the advanced settings.  The only one I thought I should change (and that I think I understand) was under:

Advanced Settings, Firewall, UPnP Settings, "Enable" (it used to be "Disable").

I didnt think I should change anything else (yet).

 

I think I mentioned before that the BlueSound node only works when directly connected to the modem via ethernet.  After I made that change to the modem o the Smarthub page, I tried the Bluesound node again without ethernet - but still no luck ... and I then left it DISconnected ...

 

... this morning (about 10 hours later) I opened the BluOS controller app on my phone, and started streaming music - of course thinking that the ethernet cable was still connected ... but it wasnt ... so, it was working wirelessly (finally!), connected to the 2.4 Ghz freq ...

 

... so I should be happy, correct? Alas, I had cables all over the floor, and my modem does not 'live' on this floor - I get better signal when I put it downstairs in its place by the big window.  So I unplugged the modem and the Bluesound node, and put them all back ...

 

... do you think I can do ANYTHING o get it reconnected - absolutely not, I've spent 2 hours retrying, rebooting, reinstalling everything.

 

Next steps will be to

a) borrow a different Bluesound Node 2i from a shop, and test it

b) get some tech help from Telus, and/or this forum.

 

Thanks again