cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can’t get ps5 to pass NAT type

Carla_loves_bob
Just Moved In
Hi there my PS5 was working perfectly fine up until Black Friday weekend where it randomly and suddenly stopped working. It connects to wifi fine but will not pass NAT TYPE it keeps saying NAT type failed. I have used LAN line as well in the hopes to fix it and it not working at all. It is very frustrating as I can’t play any online multiplayer games due to this error.

Our router is the new white fibre optic ones with the little white wifi booster which I don’t even think is working properly either.


Also I am unable to login to the router as the default password which I believe should be admin is not working.
3 REPLIES 3

JStars
Organizer

Try unplugging the PS5, then unplugging the Wifi Booster. Then reboot the router (Network Access Hub). After it has fully rebooted then plug in the wifi booster and wait until the light is a solid green. After that turn on the PS5 and see if it connects. Failing that I'm not sure, but one should also ensure the PS5 is up to date with all updates etc.

I’ve been having the same issue with my bat type I have tried shutting them off and turning them back on and it still doesn’t work I’ve brought the consoles to my buddies place and they worked but my router is still having issues it’s the technicolor fxa5000. Any suggestions?

Nighthawk
Community Power User
Community Power User

If you access your gateway at http://192.168.1.254, take note of the public IP address.  After that, go to any website that will show you your public IP, such as https://www.whatismyip.com/ and see if it matches the IP on the gateway.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂