Showing results for 
Show  only  | Search instead for 
Did you mean: 

Adding Boosters

Friendly Neighbour

Hello I have just had optic installed. 

I have a router/modem in the garage. Technicolor FXA 5000

I have 3 set top boxes hooked up by the Moca connectors. 

I also have the main booster hooked up by a Moca connector. 

The second booster has no ethernet connections and is free standing. 

So I had a set of two "matching" boosters for the main installation. 

They are the same wifi, password etc and serial numbers are different. ie 123456-A and 123456-B


I want to expand the network with a couple of more boosters. I have read that you can add 720 boosters and also 5 boosters. 5 sounds right. 


I have tried the APP and wound up deleting the free standing booster - B so I did the WPS process and got back the basic installation. .

Done over the ethernet to the free standing booster. 


I bought a few boosters second hand. One pair is same ....wifi name and password wise and the other is different than all others.


I am getting no where to add them. Either with the app or the WPS process. 

WPS process on the booster being programmed gets to the blue blinking light then to red. 


So when I do the APP process and watch the pics the Technicolor does not have a main output using and ethernet and I assume since it is on Moca..that is the same??



Can I use the matching pair to expand?

Is there a clearer process to add the boosters by using the WPS process?



Friendly Neighbour

And...once I get them set up free standing, if I hook them up with ethernet will I still be able to use them free standing if I decide to remove the ethernet connection...with out reprogramming them?


If I can't get them programmed.....will they work ok if hooked up using ethernet?

Community Power User
Community Power User

Have you followed these instructions, after pressing the reset button on the most recently acquired Boost units?

If you find a post useful, please give the author a "Kudo"

Thank you, I will try it. If I want to know more, I will message you.

Friendly Neighbour

Been there done that.....was frustrating to use and a disappointment. 

The APP does not work on older iPads. 

The results on a newer iPad vs a newer iPhone are different. 

The APP is not a clean and slick install. 

But no doubt the App simplifies it for Installers, Support and the Customer to all be on the same page.


I used the unpublished  WPS button option and worked well.


I learned:

Plug the target units in and do a factory reset. 

Firstly...Hold the WPS button down on the main unit that is ethernet wired....for 5 seconds.

Secondly....Hold the WPS button down on the TARGET (expander)  unit that is only plugged into power only (no ethernet)....for 5 seconds.

Let the process work for 5 - 10 minutes. 

Try a few times and it will work.  When you see the blinking blue light, then solid blue, the back to RED......just walk away and come back....likely it will be the solid blue as it should be. 

The starter units that have identical Wifi Network and Password info.......only one worked. So the other one is a spare to me or I will sell it off. 

You may have to wait quite awhile before the status of the booster shows on the APP. 


I now have 5 boosters. 

What did it do for me:

Better speeds while in there room doubled. I am on 75 speed but they gave me 150 and no extra cost**

So the family room went from 30 speed to 75 and up to 160. 

Some are free standing and some are on ethernet....the odd thing is the free standing basement one goes from yellow to red and there is a booster, one floor above and another 20 feet away on ethernet in the garage......I find that disappointing. And looks like I will have to set it up with ethernet too.   


Thanks for your help. 


** I wonder why...and I have a hunch.