Showing results for 
Show  only  | Search instead for 
Did you mean: 

Recording retention and adding time...


why can't I post? The requested URL was rejected. Please consult with your administrator.

Your support ID is: 2706771287811005177


Community Power User
Community Power User

What is the issue? Your post here clearly worked.

If you find a post useful, please give the author a "Kudo"

😆this post worked, obviously. I was unable to save to another post - see the rest of the post after the ?


It was several paragraphs long and even when I saved the text to another file, logged out / in etc it wouldn't save the post without the error "The requested URL was rejected..."


I tried with or without VPN, different browsers, there was no links, urls, no mention of anyone and no offensive language contained within. In fact most of it was re-posted(?) within:

but for this post I copied numerous parts of the text saving after each insertion before proceeding hoping this would show what it didn't like.


I thought maybe they were using 'text recognition software' to scan, before posting, but the error doesn't really tally with that. I was hoping someone within Telus has seen that error before and could shed some light.

Community Power User
Community Power User

Sometimes that error appears if there was an issue with one of the cookies. Clearing them after logging out can sometimes help resolve that error.

If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Thanks Nighthawk but not a cookie error.


My browsers are set to "Delete cookies and site data when closed" plus I tried several different browsers which I don't normally use.