New to TELUS TV need help pairing Soundbars

Reply
Highlighted
Neighbour

Hello, I just made the switched from Shaw Blue Curve to TELUS Optik TV and internet, I’m having issues paring my sound bars to the remote (Samsung, Vizio and Polk zero issues with the Shaw remote) I have tried all of the codes on the Remote pairing page from TELUS and the PDF download, Nothing is working not sure if I’m missing something here. Also is it just me or is there no Input Button on this Slimline Remote 2?  

Highlighted
Community Power User
Community Power User

Best way is to connect the sounder to the TV output. Mine is connected using the Fibre Optic (TOSLINK?) between the TV and the soundbar. The Optik Remote will then control the volume through the TV.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Neighbour

Hello, All 3 of the sounds bars are connected to the TV's with Fiber Optic Audio Cable... still not working... 

Highlighted
Community Power User
Community Power User

Try disconnecting the sound bars, making sure their volume is set to high, set the Optik system volume to medium, then reconnect the sound bars.  The Optik volume should translate to the sound bars.  The sound bars are NOT paired to the Optik box, but are in effect attached to it.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Neighbour
Sorry for asking this but how do you set the volume on the Optik system?
Highlighted
Community Power User
Community Power User

Disconnect any additional sound devices, and the volume should default to the OPTIK box. You may have to go through a resetting to disconnect your TV from the remote if you set that up. you will then need to go through the process of re-connecting the Optik Remote to the TV.

 

See instructions here. You may need the 'Remove Code' mentioned in the instructions to start the process.

 

NFtoBC
If you find a post useful, please give the author a "Like"