Optik TV
Forum discussion about TELUS Optik TV Home Services devices, equipment, and solutions.
cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Latest topics

Constant freezing at prime time hrs.

Hi guys,Been getting worse lately so i thought I'd post.Seems to be when demand is high at 6 to 8pm only on cable channels as Netflix and Prime is fine running through the box. Pvr isn't the main used box in the house as when they installed the signa...

Volume 25, setting tv model

I'm trying to confirm the remote to turn on tv and control volume. Following instructions it state set optik to volume 25, before attempting the 3 second hold of the optik power button. I can't see the volume, as it's not displayed anywhere!

Codeputer by Just Moved In
  • 633 Views
  • 3 replies
  • 0 kudos

Resolved! Optik TV PVR Box

My PVR box isn't work. It connects and starts booting up and then shuts off. Plugged in my other box and it works perfectly. This is the second time now that this box has done it in the past two months and its frustrating. First time had to sit on ho...

mnardi by Just Moved In
  • 427 Views
  • 1 replies
  • 0 kudos

Telus Remote for Roku TV

Looking for a solution so I only have to use one remote (Telus Slim 2), i can turn on and use my telus remote for everything except any of the Roku items, for example when i turn on TV i have to select HDMI with my Roku remote, also any of the Roku a...

DKC by Just Moved In
  • 617 Views
  • 1 replies
  • 0 kudos

Resolved! USB Mass Storage

How do you get USB Mass Storage to work on the Wifi Hub?

Arris 4K topbox not working

Hi everyone I have a Arris VIP5602W top box that runs wireless to a second TV. Yesterday it stopped working... The only screen instructions asked to hold the power button for 10 seconds to reset the device. I have done that multiple times and no luck...

TJPY by Just Moved In
  • 1474 Views
  • 3 replies
  • 0 kudos

Telus HD box IPV5050 is 1080P or 720P?

Hi there, Can anyone helps to tell if Telus HD box IPV5050 is 1080P or 720P?I was told it's 1080P and I found the manual online saying it's 1080P. I tried both HDMI and component cables but I only got 720P. Is there any setting I missed to have 1080P...

byle by Just Moved In
  • 478 Views
  • 1 replies
  • 0 kudos

Router port goes blank

Losing my hair on this one:Wireless optik tv wireless box wired directly into T3200M router lan port. No other devices on the same lan port. All of a sudden loses connection. The link light goes out on the port goes out. Port status says “Disconnecte...

Phil10 by Connector
  • 346 Views
  • 2 replies
  • 0 kudos

PVR

My PVR is deleting programs I’ve recorded recently, the night before, and I haven’t even watched it. Is this a full memory problem?

KevinWood by Just Moved In
  • 323 Views
  • 1 replies
  • 0 kudos