Showing results for 
Show  only  | Search instead for 
Did you mean: 

Yahoo rejected from gateway



I'm trying to send SMS to my phone using the email gateway "<phone-number>", which works fine when I use my gmail account, but when I use my Yahoo account I get this error:


Sorry, we were unable to deliver your message to the following address.

<[email protected]>:
554: imta02-onhood Telus E2SMS ESMTP server not available - POL101 - - Ryzmml9dKYRwI

Why I cannot use Yahoo to send SMS via the gateway?




I just tried it and it works for me


Are you using the yahoo mail app or the browser?


Thanks, however I think it works for you because you have a  email address.. mine is apparently they don't allow creating country specific emails anymore:

Are you using the yahoo mail app or the browser?

Browser, that said I don't think it has any incidence. It seems to be rejected on Telus' side.

From my account. I did a test with the 1 prefix and another without the 1 prefix. Test was done using desktop Chrome.



Still not working for me .. with or without the leading "1".

I've looked up the SMTP 554 error:

> SMTP error 554 is one of the more vague error codes, but is typically caused by the receiving server seeing something in the From or To headers that it doesn't like. This can be caused by a spam trap identifying your machine as a relay, or as a machine not trusted to send mail from your domain.

For some reason my email seem to trigger the Telus antispam 😞

Which browser are you using? Have you tried it from a different browser or from the Yahoo mail app?

I tried on Chrome, Firefox and the Android mobile app and none of them works.

However I did manage to recover an older yahoo account I had (still a .com) and from this one the SMS got delivered on first try.

Really strange..

Sounds like the Telus spam filter is flagging that specific email address.