5g and 2.4g disappeared

Reply
Highlighted
Resident

Recently, the two networks have not been showing up in available networks and I was wondering how I could get them back.  I've been scrolling through different solutions but only found for the T3200 modem and I have the T1200H modem.  Can you help?

 

Would it have anything to do with "smartsteering"?

Highlighted
Community Power User
Community Power User

If Smart Steering is enabled, the two frequencies appear as one SSID. Disable Smart Steering to get the two separate networks.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂
Highlighted
Resident

How do i disable smartsteering?

Highlighted
Ambassador

Look on your modem and find a label...it should have an IP address (192.168.X.XXX). Go to that site, and use the password provided to log into the web configuration utility. You should find smartsteering in the advanced options. You should also make sure you change the default password so no one can mess with your router.

Highlighted
Ambassador

Sorry...I forgot that the configuration windows are the same...in the 3200, it's under Wireless Setup, then smartsteering. You should see yours in the same place.