cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

5G

nash211
Coach

  Does anyone have this issue ?

 

    When you are supposed to be in a 5G area you get 5G plus then it returns to LTE never just 5G, the plus area is small but when in a 5G area it should stay on 5G not LTE. Occasionally if you surf the internet.it will flash 5G then it changes to LTE as soon as you quit surfing is this normal ?  

1 ACCEPTED SOLUTION

Nighthawk
Community Power User
Community Power User

You may need to reach out directly to mobility tech support then. They may have more things that can be done.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

View solution in original post

6 REPLIES 6

Nighthawk
Community Power User
Community Power User

That could be either something with your phone or the 5G signal is just too weak where you are. Higher frequency 5G signals don't penetrate buildings well, if at all. Is it only at home that you have issues or is it outdoors as well? Do you know how far the nearest tower is to your location? If you click on the tower on the map, what frequencies does it show for that tower?

 

I know on the iPhone, you can set it to "5G On" and it will default to 5G and only drop to LTE if the 5G signal is too weak. "5G Auto" will allow the iPhone to switch back and forth more often. That setting is under: Settings > Cellular > Cellular Data Options > Voice & Data


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

nash211
Coach

Thanks I will have a look, when i was with Bell it never did this 

nash211
Coach

According to Telus I cannot change those settings because I have a Samsung phone, checked it appears i dont

 

Nighthawk
Community Power User
Community Power User

You may need to reach out directly to mobility tech support then. They may have more things that can be done.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

I have this exact same problem. My office building is quite thick cement, so drop to strong LTE as expected, however when I leave work, there is TELUS tower a block away that I go right past on my way home that has 3500mhz equipment, however my phone will never switch back to 5G. Only way to get back to 5G signal is to reboot my phone. Live within line of sight of another 3500mhz tower and still will never flip back. Have tried new a new SIM card and this still persists.

Thanks, The service provider that Telus uses upgraded their towers and now my issues are corrected.  Finger crossed.