Connecting HD Wireless Digital Box physically

Reply
SmokeJV
Advisor

I have a HD Wireless Digital Box setup upstairs that is connected wirelessly to the T3200M downstairs.  I just want to connect it physically over Ethernet as I just want to connect anything physically that I can.

 

I want to connect it using Powerline adapters that I already have.  I don't have a network run to that TV and don't want to pay money to get one done.  Does connecting the Wireless Digital Box need to be connected physically to a port directly on the T3200M?  Or can it use a port from a Unmanaged Switch that is connected to the T3200M?  I am just out of ports of the T3200M but I have a Unmanaged Switch downstairs with 2 free ports that I could use.

Just wondering if anyone has physically connected their Wireless Digital box and if it is needed to be physically connected to the T3200M for any requirement for the Optik TV signal.

Thanks

Community Power User
Community Power User

Unless your powerline adapters support IGMP (IP multicast) you will get constant freezing. I have yet to see anyone successfully make it work as it affects all devices on optik TV. Is there a reason you want to hard wire the receiver as you are not really gaining anything by doing so. You can connect it to a switch if you want.

 

 

 


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
SmokeJV
Advisor
Thanks, just wanted to physically connect everything that I could. I had Powerline adapters that I wasn't using so figured I could use those.
But it seems not.
Most Helpful
FuzzyLogic
Connector

I have a similar setup with a T3200M downstairs and an old Cisco CIS330 upstairs. I use powerline extensively in my condo as it's all concrete and wireless has limited range. I run ethernet from the T3200M to my powerline module downstairs and then have another powerline module upstairs that connects to via ethernet to the CIS330 upstairs. I haven' had any issues with this configuration.

 

I think running from your switch to the powerline module should be fine but haven't tried that particular configuration. It should be fairly simple to try this and see if it works.