cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wi-Fi Hub Bridge Mode Issues.

Gras
Neighbour

Hi everyone,

 

New to Telus Gig today. Bridged the Wi-Fi Hub to Lan1 FULLY (as I don't have any other Telus services) Hooked up my AC68U (running Merlin) and I'm being throttled at 300 down and 300 up. If I revert directly to the LAN1 port via ethernet/direct connect to a computer I see about 900down and 750up. If I hook back up to my Shaw I have no issues pulling 650 down. Any thoughts?

6 REPLIES 6

198SIX
Neighbour

Hey @Gras how did you put the Telus Wi-Fi Hub into bridge mode? (I assume you are running the Arcadyan AC Fibre and not the T3200M). Struggling to find guidance online - doesn't seem to have an option?

 

Thanks.

Hi @198SIX  I do have the Arcadyan! or Telus Wi-Fi Hub in disguise 😉  Guides are hard to come by for this. I spent the majority of my day being passed around between departments LOL! Literally 4 hours of my day. When I load the settings of the modem... Click on Network> then hover over LAN. Mine dropped down with 3 options... LAN/LAN DHCP/Bridge. Be careful if you have other services with Telus (TV, Security, Smart Home etc...) when adjusting to bridge mode. Hope this helps  🙂

Hey Gras,

I was just wondering how did you fix your slow wifi on bridge mode? I having the same issues right now. I have 1 gig internet and am getting barely 80 mbps/80mbps on 2.4 ghz and about 300/300 on 5ghz. My setup is ONT > T3200m > Linksys EA9300. The T3200m is bridged with port 1 and wireless radio is off, letting the EA9300 handle the wifi. My speeds are way worse compared to what my t3200m was getting on wifi!

Hey @TechWise 

 

I don't have it figured out as of yet. I've had to stop using my router (even though it works perfectly fine on other carriers) I have read some issues with my router having throughput issues and handling speeds of 1gps but have gone through several forums/configurations that others have used to successfully achieve 800mbps...they didn't work for me.   

The speeds posted are very odd. It makes me think that they are throttling as we are running different modems bridged, with different own different equipment, but are receiving the exact same speeds.

NFtoBC
Community Power User
Community Power User

Don’t forget that extreme network speeds are not a single path, but a form of multicasting. If your additional router is incapable of handling multiple streams, you will see the result you describe.

 

NFtoBC
If you find a post useful, please give the author a "Like"

Hey @NFtoBC

 

Thanks for the post! The AC68U does support multicasting. Still tinkering with configurations to see if I can get them to play nice together. LOL