Speeds

Reply
Highlighted
Resident

Well i Got the Internet 150, ive had it for a week  now and have Yet to be able the 75Mbps down limit as of yet , I speed test from different locations allover, ill run anywhere up  to 10 speed tests a day or night (anywhere between 2-4 am) I get the full 30Mbps up but my downloads are not even half for what I am suppose to have, Here is another Kicker, my Qptic TV now buffers aprox 4-6 times an hour any time we are watching the TV this does not seem right. I just thought I would ask befor I  call Tech Support... 

 

Thanks

Tim

 

Highlighted
Community Power User
Community Power User

Are you on copper? It sounds like one of the lines is not working properly. Call Tech Services so they can troubleshoot.

 

NFtoBC
If you find a post useful, please give the author a "Like"
Highlighted
Ambassador

Go into your router menu and then to Status. Under Line 1 and Line 2 check the bottom of the table to determine the quality of your copper lines if that is what you are using. Here is an example of one line. I have 75 service, and it looks like the lines could support 100, but not 150. 

 

RonAKA_0-1602692500711.png

 

Highlighted
Advocate
I’m on Purefibre Internet 150. On cat5e I get about 160 up and down. On Wi-Fi, 6 feet away from the Actiontec I get about 130 down and 120 up. Going around the corner about 6’ away into my kitchen I get between 85-120 for both. Most of the time it’s averaging around 90. Speeds are tested on the Shaw Speedtest website. On Speedtest.net, it’s way way slower. I might try a set of Telus boosters to see if it improves things. But, wired on the 1st booster is kind of dumb.

Speaking of boosters, do I have to turn the wifi off on the Actiontec or can I leave it running? My Optik TV PVR and VIP5602WT is hooked up via coax cable.
Highlighted
Resident
Can you run speed tests on fast.com