Showing results for 
Show  only  | Search instead for 
Did you mean: 

Lost IPv6 Address


My IPv6 was working fine since last year, but starting last week, I suddenly lost IPv6 connection (0/10 at


I've tried to contact customer service, a technician also helped on site, but no one could solve the issue.


I'm using TELUS Wi-Fi Hub (Arcadyan), with 1 Gig fibre connection. I have tried resetting the router (customer service also tried that), but it didn't work. Besides the telus wifi hub, I also tried to plug the SFP module to my own router, which was working by using DHCPv6 with delegation length 56. But it stopped working since last work.


I had the same IPv6 issue when moving to Burnaby last year, and it was fixed by the telus support team remotely (I guess they changed some config on their end). But I had no luck this time even if I asked the same person who helped me last time, as he said that the person he contacted is no longer there...

I've also heard from the technician that this is common in the Burnaby area, wondering if people have same issue and anyone could help 🙏



Recently has been giving me inconsistent results with various tests failing randomly on different runs. Tests done on a chromebook, TM3200 modem, 1 gigabyte fibre, Burnaby.

Thanks! I'm using as an example. I'm pretty sure that IPv6 is completly down for me, since on my TELUS Wi-Fi Hub admin page, under the "Network Status" tab, there is no IPv6 address at all. And all kinds of IPv6 tests indicates that it's not working.


And if I use my own router, when it was working, I got log message like "Dynamic IPv6 acquirement succeeded"
But now I only get messages saying "DHCPv6 solicit timeout"