Showing results for 
Show  only  | Search instead for 
Did you mean: 

High ping and constant packet loss on first node outside of home network.

Just Moved In

For the past week, my house has been experiencing various issues with internet connectivity - and the local Telus technician hasn't got a clue as to what is going on (he's replaced out router and checked all our cables), hoping I could get a hand here possibly.

Summary of the issues:

  • Some sites will not load (either blank page or 'ERR_CONNECTION_RESET' in chrome)
  • Some sites will load at incredibly slow speeds. (facebook will take anywhere between 10 to 60 seconds, while some others 3-6 minutes per page)
  • Online games experience packet loss and high ping at 2nd node (I'll attach a WINMTR screenshot with the tracert logs)


Sometimes power cycling the router/modem will resolve the issues but usually It'll naturally come back after a few hours. Almost all devices except phones are connected via Ethernet in our house, and previous to this issue everything was running extremely smooth. I've spoken to an internet specialist for one of the online games I play and their take on the issue is that it is an ISP problem due to that first node. Ive been keeping an eye on that node for the past week and things just get worse with the packet loss and latency. I've optimized my firewall, DNS and other settings but nothing really works.

My tech and customer service manager haven't really replied for the past week, and the tech that was supposed to show up yesterday never came.

I've resorted to tethering to my phone at times just to get webpages open, things are getting desperate.



Community Power User
Community Power User

If the loss / high latency at the 2nd hop was fully affecting the connection, all the following nodes should have similar results. There's likely something else at play here. When I try MTR to I see no packet loss or anything similar to what you see. For the time being I would recommend ignoring the second hop.


  1. When you are IN an actual game, what ping does the game see?
  2. What DNS are you using? Telus? OpenDNS? Cloudflare's Other?
  3. What sites aren't loading?
  4. Where is the DNS configured? Router? On each individual device? Other?
  5. Have you tried a different browser? Firefox perhaps?
  6. Are you using any VPNs?
  7. What firewall did you optimize / are you using? Is it a hardware firewall?
  8. How is your home network set up?


My MTR results to one of Riot Games' NA servers look similar aside from the 2nd hop.


|                                      WinMTR statistics                                   |
|                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
|                  -    0 |   40 |   40 |    0 |    0 |    1 |    0 |
|                   -    0 |   40 |   40 |    4 |    4 |    5 |    4 |
|      -    0 |   40 |   40 |   28 |   28 |   30 |   29 |
|              -    0 |   40 |   40 |   25 |   25 |   35 |   26 |
|                 -    0 |   40 |   40 |   28 |   28 |   29 |   28 |
|                  -    0 |   40 |   40 |   59 |   59 |   61 |   59 |



If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. 🙂

Hey, thank you so much for taking the time to reply, I appreciate it.

I'll try and answer your questions to the best of my ability:

  1. In-game my ping has not changed - its always been a smooth 52-60ms. I feel like I'm experiencing about 500-1500ms of ping at times, but my in game numbers show 200+fps and relatively stable ping (52-60ms) Another note is that the game's client is extremely laggy as well, I'll click a button 2-3 times before it registers (riot support told me this was due to the packet loss and node problems)
  2. My main PC is currently using primary DNS and secondary, as suggested to me by riotgames technical support. Other computers/devices in the house have not had their DNS configured.
  3. If I were to give a specific example of a site that has consistently refused to load since the problem began (but runs completely fine if i tether my phone to the pc), it this site I use for sending my transcripts to other universities (normally accessed through my student account via custom link, so I'm not sure how well it would work if someone else clicked on it). Other sites are inconsistent with how well they perform, facebook for example will take a long time to load the first 2 posts. Ive had online banking crash a few times as well, with pages refusing to load.
  4. DNS is configured per device, the router is only a few days old so I havent changed anything there.
  5. I've used edge and chrome so far, just installed firefox to test on my transcript sending service site (linked above) and i got a 'secure connection failed' notice. 
  6. I have not used a VPN yet, but will be testing one out tonight. I'll post an update if it helps. I understand even if it were to work its just a bandaid solution.
  7. Firewall being used is the built in one with Windows10. I've tried running my games with absolutely no firewall before, but I experienced the same issues. 
  8. I'm not sure if this is the kind of description you wanted but theres a router with 3 devices plugged into it via ethernet (only 2 are ever on at the same time), while theres about 3 wireless devices (all phones) connected as well. The router/modem is a T3200M, and theres a white box under it that manages the optic signal or something, if im not mistaken.

Let me know if you have any suggestions or ideas on how to approach this issue. Again thanks for taking the time to read all this~