Gigabit internet is REALLY slow

Reply
WindowsXP
Neighbour

So I got gigabit internet a couple of months ago and it has been working great, but these past 2 months have been awful (My pc is plugged directly into the modem and I did get 940/940 for a couple of months).

First, I got 300 down and 700 up, and then it went down to 150 down and 300 up now it is down to 40 down and 100 up.

 

These are the following ways I have used to try to solve this problem,

- reboot the modem

- factory reset the modem

- getting a 10-gigabit network card

- using other devices to run a speed test on

 

So far none of the ways I have used worked, does somebody have a fix for this issue?

 

 

Community Power User
Community Power User

Have you tried the one important step of calling tech support? That would usually come before buying a new NIC.


If you find a post useful, please give the author a "Like" or mark as an accepted solution if it solves your trouble. Smiley Happy
WindowsXP
Neighbour

Sorry, I forgot to include that I have called tech support many times and they keep telling me to reboot the modem when I have problems.

WindowsXP
Neighbour

EDIT: The speed tests on the other devices are also really slow, sometimes even slower than my pc 

Community Power User
Community Power User

@WindowsXP Request a technician (service call) come to your dwelling and inspect the issue.


Find a post useful, please click on "Like" to give the author recognition or mark as an accepted solution.
xray
All-Star

When you call Tech support don't tell them your screen name is WindowsXP because everyone knows Windows XP is no longer supported. Smiley Tongue

Highlighted
Community Power User
Community Power User
@xray
🥁 ba-dum
NFtoBC
If you find a post useful, please give the author a "Like"