Device access rules

Reply
azalapski
Friendly Neighbour

Every time I try to remove a device access rule, I get logged out of my admin privileges and the rule remains.

How do I fix this? 

xray
Guardian

Which router?

How are you conneted to the router when you do this?

Is the device rule for the device you are using?

azalapski
Friendly Neighbour

It’s the T3200M ( acriontec)

I connect with my laptop via IP Address 

when I log in as admin, I can successfully creat access rules for various devices 

but

when I try to delete a rule I end up getting logged out and the rule remains

 

azalapski
Friendly Neighbour

Oops

T3200M actiontec

xray
Guardian
Try a different browser.
If that doesn't work then try rebooting the router.

I've never used the device access rules and I have no need to so I'm out of suggestions, sorry.
NFtoBC
Community Power User
Community Power User

As a last resort, you could reset the router, and rebuild the rules you want.

NFtoBC
If you find a post useful, please give the author a "Like"
azalapski
Friendly Neighbour

Thanks for you’re help, sincerely

gonna try a different browser

azalapski
Friendly Neighbour

Just one more question 

if, as a last resort, I “factory reset” the router and rewrite the rules (which wouldn’t be a problem) are their other settings I might lose that would effect my tv/internet?

xray
Guardian

If you decide to reset maybe isolate it to just resetting the Firewall settings first.

T3200M Restore Defaults.png

azalapski
Friendly Neighbour

Just a follow-up

I ended up hard resetting the modem (button on the back of the modem in the "red circle")

Worked great.

all I had to do was disable "smart steering" and re-write the Device Access Rules that I wanted to keep.