Showing results for 
Show  only  | Search instead for 
Did you mean: 

Actiontec V1000H Port Forwarding Troubles


I want to set up a game server for my friends and I to play on; Specifically for a Source game. I’m on Windows 11, using an Actiontec V1000H router, and have tried following the instructions from these two sites to setup up the server with port forwarding:


However, no matter what I do, nobody is able to see or join the server. I’ve tried using the site and the Port Checker tool in the Network Utilities app from to see if the ports are open and neither could make any connection (I made sure the server was running when I tested this).


I’m fairly sure I’ve filled out the port forwarding rule correctly. The LAN IP address I gave is the same as the IPv4 I get from an ipconfig


I have inbound rules in the Windows Firewall to allow the game program access to the ports (both TCP and UDP)


I’ve tried turning off the firewalls for both the router and computer.


I’ve tried giving the computer a static IP and a DHCP reservation (Not at the same time).


I’ve tried enabling DMZ hosting on the computer.


I’ve given my friends my WAN IP to try connecting to the server through the game’s console; It always fails after 4 retries (Mentioning this because it’s a Source game).


The only other thing I can think of is that I’ve seen it mentioned that I could be behind a hidden NAT and to make sure the WAN IP on the router is the same as the IP I get from a “What’s my IP” search. I can’t find anything on the router’s webpage that explicitly states it’s the "WAN IP", but I can see a “Modem IP” and a “IPv6 WAN Address”, neither of which match the IPv4 or IPv6 addresses I get from Google. I'm not sure if that means this is the problem, or what I can do about it if it is.


Anyone have any advice on what the problem or solution could be to getting port forwarding to work?


Looks like you are behind carrier grade NAT. The only way to get port forward to work is to get Telus to change your QOS profile to NAT44.

View solution in original post


Community Power User
Community Power User

It's important that the computer you are trying to access has a static IP address. You can either do it on the computer or use DHCP reservation. The static IP should be of the form 192.168.x.x (I usually start static IP's at


You'll then want to forward whatever required ports you need to the static IP address you reserved for the computer. 

I have a DHCP reservation for my computer and have forwarded the ports to the corresponding 192.168.x.x address. I am still unable to get it to work.


I commend you on doing your research and providing good details in your post. Too many people ask for help without providing any meaningful information which makes it difficult to provide any advice.


Does the WAN IP address on the router status page match the IP address you see at

The only entry I can find for a "WAN IP address" on the status page is a "IPv6 WAN Address", which is in a different format to the IP on Would a "Modem IP Address" work? Because that number appears to be in the same format and is a different value from what I get on


Looks like you may be behind carrier NAT if your modem IP address is different than the IP shown by

Can you post the first 3 sets of the modem IP address? (like this


See this thread for additional info:


This thread recommends calling Telus to change your QOS profile to NAT44 which will remove the carrier grade NAT. I can't say whether TELUS will do this for you or not but it doesn't hurt to try.


The modem IP is listed as

Looks like you are behind carrier grade NAT. The only way to get port forward to work is to get Telus to change your QOS profile to NAT44.

I'll look into that. Thanks for the help.